GMC Acadia Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
We picked up our 2007 SLT2 in june and have already had 2 chips on the doors from road pebbles[no visible dings]----does anyone else have that issue with this color?or any other color?has GMC been notified?any help is appreciated---otherwise,we love the car so far...
 

·
Registered
Joined
·
730 Posts
got my Deep Blue last May..I already see one very tiny chip on the hood which appears to be white-ish in color. This is certainly one for the touch-up paint..if only I have bought one. There is also a slightly bigger chip on the windshield.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
thanks for the info.......seems like the paint is "soft"......hope this is not a bigger problem with the paint job ----road pebbles and minor dings should never chip the paint...still interested if this is happening more widespread....looking for feedback.
 

·
Registered
Joined
·
108 Posts
I picked up my White Diamond in June too, Built may 7th. Do they have the same Birthday! Mine has 3,800 miles yesterday! I'm loving it!!!
No paint issues here, I waxed it and I would have noticed any chips for sure. There's one little pin head blk dot in the paint that nobody else in the world will notice. Did yours come with the chips or did it happen on the road?
lee
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
I am still wondering if anyone with chipping paint discussed the issue with their dealer or gm directly and what they were told---any help is apprecisted.thanks
 

·
Registered
Joined
·
1,048 Posts
Mu husband's G has chips all over the front. I don't think it is new to the Acadia, I think a lot has to do where you drive.
 

·
Registered
Joined
·
33 Posts
We've taken our White Diamond Acadia up to Montana via Wyoming and Colorado, as well as driving the routine here in Houston, and no chips yet. I know on some of the gravel roads the splash guards have helped save the lower doors.
 

·
Registered
Joined
·
956 Posts
We have had ours for 7 months and no chips. I bought a new Tundra and within 1 week it had about 8 chips in the front end. I think it's just luck or bad luck as far as the chips go.
 
1 - 10 of 10 Posts
Top