GMC Acadia Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
[/color]

Yesterday I got in my vehicle to go to work, and a message on my dashboard popped up saying check front left tire and the gauge in the vehicle said it was at 27 (all other tires were fine). So, I came home at lunch and put air in, and checked it...said it was at 38. So I got back in my car, and the vehicle still said it was at 27. so I figured Ok maybe it will take some time to catch up. This morning I got in and it said it was at 19!! It looks fine in comparison to the other tires. I should probably make an appnt w/ Service and get it checked. But does anyone else have this issue? Granted I live in Maine and it's been a bloody cold winter, and I realize that has an effect on air in tires.

Second issue....starting about a month ago, randomly, when I turn my car on by nav screen won't turn on. It will be on, because the radio is on and I can change the stations w/ my steering wheel controls, and I try turning it off/on, and nothing, just black. (It's not even on standby with the time showing in the lower corner as it does when it's really turned off). Does anyone have this problem?

I love having a new vehicle, but it's frustrating when you've only had it for 5 months and things already start to come up.

Thanks,
Leslie
 

·
Premium Member
Joined
·
3,374 Posts
As for the tire issue, the sensors are fairly real time in my experience (they report changes right away). Of course, anything electronic can fail. I'll link a similar thread here that links (look for Bonk's second reply) how to reset the monitor (like when you rotate tires) if you are interested in doing this:
http://www.acadiaforum.net/forum/index.php?topic=5323.0

As for the blank nav, I recall reading about that as well and will find the thread in the AV section discussing it:
http://www.acadiaforum.net/forum/index.php?topic=2334.0

It appears to be an unresolved problem, so the dealer would have to try & duplicate it.
 
1 - 2 of 2 Posts
Top