GMC Acadia Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi,

I've got a 08 SLT-1 and have recently been having a ton of suspension noise coming from both the front left and back. Over the past month and a half I've noticed that everything is fine but if I go over anything (speed bump, pothole, train tracks) the whole suspensions starts making loud squeaking noises like when you walk on a warped floor board, every time the suspension arm travels even on highway expansion joints. If I park the vehicle and come back an hour or so later it drives normally again, until I go over something again. Of course the day that I went in for an oil change, nothing was making noise, but it's really annoying especially for a new vehicle.

Has anyone else had any similar problems? I can't nail it down if it's a bushing or a link or something else. I am in Canada, so the weather has been below 0 (32f) for the last few months, but I can't imagine that that would be the sole cause.

Thanks.
 

·
Registered
Joined
·
246 Posts
I've also got an 08 SLT-1 and live in Canada, but I've got no squeaking noises,
so I don't think weather is the cause.
 

·
Registered
Joined
·
61 Posts
I have an 08 SLT-1 and I do have the squeaking noise. It sounds to me like it's only in the front and it is triggered by significant compression of the suspension - like going over a speed bump or a dip in the road. It will last 5-10 minutes after that and then everything is quiet again. I've had the car in the dealership to investigate because I saw another post here on the same topic that required repairs. (If I get time tonight, I'll edit this post with a link to the other one.)

Anyway, they dealership said they couldn't reproduce the problem, but I really don't think they tried very hard since the odometer reading showed only 1 mile difference from when I dropped it off. Also, I don't think it is weather related because, even on 45 degree days it squeaks.
 

·
Registered
Joined
·
2 Posts
I have an 08 SLT-2 with the same noise, coming only from the front, I believe. I first noticed it one day when I applied the brakes fairly hard, causing some nose-dip. When the squeak starts for me, the behaviour is the same as described by others...caused by big bumps like speed bumps. Coincidentally, I am also in Canada and for a while I thought it was temperature related, but it seems to happen in a variety of temperatures (all below freezing, mind you).
 

·
Registered
Joined
·
45 Posts
07-SLT with a few extra options, also in Canada, also having the suspension squeak. Seemed to start after the tires were rotated, but its been super muddy and I have just sprayed off all the undercarriage in the hope it is just some dirt in the wrong place, but this problem was similar to the bushings in my Dakota I sold to get the Acadia, and since NOTHING could have been worse than that truck, I grin (well maybe not really)and bear it.
I am making a dealer appointment next week to deal with the
-rocking seat
-brake whoosh-rub-squeak
-lumbar (that's been almost a year - only used it ONCE)
-suspension

and have already dealt with the battery's early death. When normal service appointments have come up these things are mentioned and nothing (but the WD-40 has been offered as a cure for the brake) has been performed or even makes it to the work orders. Now that we are into some decent weather I dont need the AWD, and can take whatever for a loaner, and they can deal with these issues in one shot. I know they arent stunningly important issues, but they are certainly attention-getting, annoying, and need to be fixed while under warranty, that's what it's for!
 

·
Registered
Joined
·
35 Posts
I have the infamous squeak noise...but it is actually comes from the rear suspension on the driver's side. When you are driving the vehicle over bumps it sounds like it's coming from the driver side somewhere.

When I was in for service...they put it up on the rack and I had the technician pull down on the truck to make the suspension flex...and low and behold...

The squeak is caused from a rubber brake line sleeve that rubs against the rear control / trailing arm. He could not bend or reposition the line away from the arm...so he rubbed some grease on the arm and the line. The squeak went away...but it's only a temporary fix...it comes back...

This is a design flaw in my opinion...brake lines should not rub moving suspension parts! I am going to see if I can zip tie the line away from the arm, or have the dealer look at some relocations alternatives.

I suggest having someone lay under the vehicle while you push down on the suspension...and see if you can pinpoint the source of the squeak!

Good Luck...
 

·
Registered
Joined
·
61 Posts
Here is the link to the post I mentioned above. I think it accurately describes what I am hearing from the front of my Acadia.

http://www.acadiaforum.net/forum/index.php?topic=1902.0

Scroll down through the post and you'll find a fairly detailed description of the problem and when it happens, as well as the eventual resolution. Note that it occurred in the summer, so cold weather was not a factor.

Please update us once you've had your Acadia looked at.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Thanks for all the feedback. Speed bumps are a definite cause, so maybe I'll go over a few before heading to the dealer. I'll be sure to bring up both the brake line and the upper strut mount and bearing as described in the other thread.

Thanks.
 

·
Registered
Joined
·
812 Posts
gyr8ion said:
When I was in for service...they put it up on the rack and I had the technician pull down on the truck to make the suspension flex...and low and behold...

The squeak is caused from a rubber brake line sleeve that rubs against the rear control / trailing arm. He could not bend or reposition the line away from the arm...so he rubbed some grease on the arm and the line. The squeak went away...but it's only a temporary fix...it comes back...

This is a design flaw in my opinion...brake lines should not rub moving suspension parts! I am going to see if I can zip tie the line away from the arm, or have the dealer look at some relocations alternatives.

I suggest having someone lay under the vehicle while you push down on the suspension...and see if you can pinpoint the source of the squeak!

Good Luck...
just check mine, youre right it does have the tendency to rub againts the arm. but dont know if it can cause that loud of a squeak.... must find a solution fast.... :help:
 

·
Registered
Joined
·
1 Posts
I too have an '08 SLT Fwd and am experiencing the same creaking noises over bumps. Usually occurs after the vehicle has sat overnight, once it warms up or it is a warm day out the noise goes away. I reported it to the dealer and they had it for 2 days, they changed the upper strut mounts/bushing. But to no avail, as the noise is worse now than before, its going back in monday.
 
1 - 10 of 10 Posts
Top