GMC Acadia Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
I have an 08 SLT1 with 19" rims with 2800 miles. Today I heard for the second time a horrid rubbing noise when applying the brake the same time I am turning. Today it was making a left hand turn and previous about 1200 miles ago it was when making a right hand turn. Both turns had the common factor of going down hill an approximate 4 ft drop from main road to side road. It sound like the wheel was rubbing against the plastic in the wheel well; however, it only occurred when I hit the brake. I hit the brake heard the noise unapplied the brake and pressed it again and the noise reoccurred. Was unable to duplicate issue after that. Has anyone else experenced this? Thanks
 

·
Registered
Joined
·
681 Posts
When you hit your brake the front of the car will lower a little bit so it could be rubbing form the force of the braking, but I have the 19's and have never had them rub or make noise while braking.
 

·
Registered
Joined
·
662 Posts
No rub problem here either.
 

·
Registered
Joined
·
83 Posts
"Both turns had the common factor of going down hill an approximate 4 ft drop from main road to side road."

What was your speed when the sound occurred? I had a scare due to a sort of vibrating "bbbrrraaacck" noise from the right front, on a trip to the Blue Ridge Parkway, with eight people in the car. I was entering a sharp, banked uphill curve at about 35 mph when it happened. It was explained to me that the sound was due to activation of the StabiliTrak stability control system, which applied antilock brakes to the right front wheel. It's happened a very few other times, when I've pulled onto public streets and accidentally ran over the corner of the curb with the rear wheel, with the noise coming from the front on the same side as the wheel bumping over the curb, but hasn't occurred under any other circumstances.
 

·
Registered
Joined
·
339 Posts
mktuttle said:
It was explained to me that the sound was due to activation of the StabiliTrak stability control system, which applied antilock brakes to the right front wheel.
That was my first thought about what the noise might have been when I read the thread starters note.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #7 ·
“…sort of vibrating "bbbrrraaacck" noise from the right front…”

That’s the noise

I looked for signs of rubbing in the wheel wells and found nothing. I wasn't going abnormally fast; however, I could see the downhill turn activating the StabiliTrak stability control system with the sudden weight shift. It was a nasty sounding noise and I guess it did sound like the anti-lock brake system, it just through me off guard. Thanks for all the replies.
 

·
Registered
Joined
·
275 Posts
cybergroove said:
“…sort of vibrating "bbbrrraaacck" noise from the right front…”

That’s the noise

I looked for signs of rubbing in the wheel wells and found nothing. I wasn't going abnormally fast; however, I could see the downhill turn activating the StabiliTrak stability control system with the sudden weight shift. It was a nasty sounding noise and I guess it did sound like the anti-lock brake system, it just through me off guard. Thanks for all the replies.
You wanna hear the Stabilitrak make noise? Drive aggressively in snow. ;D
 

·
Registered
Joined
·
2 Posts
Have had mine back to the dealer three times on this issue. There's a crunchy, rubbing type noise when turning in front end. 1st service writer called it loose trim!! Wrong! Doesn't happen all the time. 2nd time, better service writer, they ordered and replaced strut mounts. Then when it happened again, they said it was dust cover at strut mount? that had to be adjusted? Was ok, for about a week, and starting again.
 

·
Registered
Joined
·
1 Posts
hi, i have a 2011 GMC Acadia SLT, I had the same noise coming out when the brakes are applied. I brought it twice to the dealership, they told me it was "normal sound". On my second servicing at 15000 kms, they decided to change the sway bar links.
 

·
Premium Member
Joined
·
2,618 Posts
flipkrak said:
hi, i have a 2011 GMC Acadia SLT, I had the same noise coming out when the brakes are applied. I brought it twice to the dealership, they told me it was "normal sound". On my second servicing at 15000 kms, they decided to change the sway bar links.
Did the sway bar link replacement remedy the noise, flipkrak?

Sarah (Assisting Michelle), GMC Customer Service
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top