GMC Acadia Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,716 Posts
Discussion Starter · #1 ·
I wanted to post over here cause there is more action on this forum than on the Outlook forum, (crikets over there). Here's my question, I went to use the remote start on the 09' the other day for the first time since new and the park lights flashed and some sounds under the hood but no start, I did everything correct with the fob. The owners manual says it wont start with the remote if the key is in the ignition, hood open, rear latch open, or emission problem/check engine light on, all seemed to be in order, any one expirenced anything like this? It goes to the dealership this week to get checked out. I just wanted to put the feelers out and see if this problem has been had before. Thanks 6Six.
 

·
Registered
Joined
·
29 Posts
We had similar experience. Turned out the battery was almost dead. There was enough juice to flash lights and make the impression that it was going to start, but she wouldn't turn over. A short time on the battery charger and all was good after that.
 

·
Registered
Joined
·
1,716 Posts
Discussion Starter · #3 ·
Would it still start with the key ok?
 

·
Registered
Joined
·
29 Posts
No. We (salesman) tried the key but same result. Just clicks.
 

·
Registered
Joined
·
1,716 Posts
Discussion Starter · #5 ·
The key works fine for me and the battery is up so it must be something in the remote start itself.
 

·
Super Moderator
Joined
·
21,792 Posts
6Sixathome said:
I wanted to post over here cause there is more action on this forum than on the Outlook forum, (crikets over there). Here's my question, I went to use the remote start on the 09' the other day for the first time since new and the park lights flashed and some sounds under the hood but no start, I did everything correct with the fob. The owners manual says it wont start with the remote if the key is in the ignition, hood open, rear latch open, or emission problem/check engine light on, all seemed to be in order, any one expirenced anything like this? It goes to the dealership this week to get checked out. I just wanted to put the feelers out and see if this problem has been had before. Thanks 6Six.
Do you press the start button and hold it? Or do you release just after the lights flash?

I double-check to make sure the doors are locked by pressing lock until I hear the horn beep. Then I press and hold the start button.

Also, I was told remote start doesn't work after the Acadia has been warmed to operating temperature. I usually use the remote for the first start or after it's been sitting a long while.
 

·
Premium Member
Joined
·
14,870 Posts
You have to press and hold the button
 

·
Registered
Joined
·
29 Posts
I believe you can remote-start twice (runs 10 minutes each time), then you must use the key the next time.
 

·
Registered
Joined
·
1,716 Posts
Discussion Starter · #9 ·
I should update here, the remote start works now, just have to get the DVD working (wires hooked up wrong) on the DVD player, I guess now the co that installed it for the dealer has got a GM approved fix of installing a relay somewhere ??? We will see on Thurs!
 
1 - 9 of 9 Posts
Top