GMC Acadia Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I have a strange issue and I was wondering if anyone else came across this. On two occasions when I have remote started the car when I got in and put the key in I was not able to get the shifter out of park, and I noticed that the air bag sensor was flashing on the dashboard. Basically the fix was to turn the car off and back on.

Has any one else ran in to this. this *does not* happen if I do not use the remote start feature.

TIA
 

·
Registered
Joined
·
468 Posts
This sounds vaguely familiar. I think the airbag light flashes until you stick the key in and turn the vehicle to the "On" position. It should then go into gear. Did you do this?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Yep. The funny thing is that the car was in the on position and it didnt help, however I will try to repro it again just to make sure that this is or isnt the case.

Thanks for your help!! I will post my results once it happens again :)
 

·
Registered
Joined
·
4 Posts
Yes. Have had this and other electrical issues on an ongoing basis in 2007 and 2008 Acadia. Had to enact the Lemon Law on the 2007 vehicle and will probably have to do the same on the 2008.

Good luck!
 

·
Registered
Joined
·
381 Posts
Bob Alderman said:
Yes. Have had this and other electrical issues on an ongoing basis in 2007 and 2008 Acadia. Had to enact the Lemon Law on the 2007 vehicle and will probably have to do the same on the 2008.

Good luck!

The probability of that occuring to the same user, as a random design flaw is staggering...and I don't believe it's a systemic design flaw, otherwise we would see a larger sampling of the problem on this site.
 
1 - 5 of 5 Posts
Top