GMC Acadia Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi everyone!!!

First post for me!!!

I am the happy owner of a 2008 Acadia SLT-1!! Love it so far.

I have the Rear Audio System with DVD for the kids. When they are playing the CD from the rear, I can hear it through the front speakers softly, even though I am listening to another source (satellite or regular radio).

Does anyone else have this issue?

Thanks,

Vin
 

·
Registered
Joined
·
2 Posts
I was so excited to see your post! I have a 2008 Buick Enclave with the DVD for the kids and I am having the EXACT same problem!! Please let me know if you have had any resolution with this issue. My dealer is working on this problem for me and they have a factory rep coming in tomorrow, but they really don't seem to know what the issue is.
 

·
Registered
Joined
·
1,703 Posts
Do you have the factory DVD? You said they were listening to CD. Are they using the headsets?
I have only played DVD movies for the kids with headsets while we listen to another source. I have never heard the soundtrack through the front. I do not have the NAV. Do you have NAV?
 

·
Registered
Joined
·
1,703 Posts
Got it. Please let us know what you find out as it will probably be a fix for all of us.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Hello everyone,

It's been a while.

I had GM of Canada in to look at the problem, or should I say hear the problem.

They agreed that I had an issue.

After months of waiting, they told me "yes, we recognize you have a problem, but we don't know how to fix it".

What a bunch of BS!

So dissappointing.

Anyone have any luck?

Vin
 

·
Registered
Joined
·
5 Posts
I just noticed the same issue with my 2008 Enclave. Today was the first time we had a CD playing from the rear and I could hear it on the front speakers.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
Anyone have any luck fixing this anoying problem?

Would love to tell GM Canada the solution!

Thanks,

Vin
 

·
Premium Member
Joined
·
14,870 Posts
If I had to take a stab at this one; I would say that possibly your front speaker wire is picking up audio that is not intended; meaning maybe there is some shielding missing somewhere in the system. I imagine the wires run close to each other and possibly the wires are picking up sound they shouldn't. You did mention that it was faint; that is the reason I mention shielding. This could be a really tough one to hunt down; unfortunately
 
1 - 10 of 10 Posts
Top