GMC Acadia Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
165 Posts
Discussion Starter #1
Is anyone else having a problem with the RAC? I finally spent some time playing with my radio and opened the liftgate to see how the rear controls work. They don't! I've been reading the manual and I'm not seeing anything special that I need to do. Any advice???

Mel
 

·
Registered
Joined
·
306 Posts
Re: Rear Audio Controls

The only thing I can think of is that the Rear audio control mute button may be pushed which would prevent any sound from coming out using that control.

Long shot, but a thought.

002
 

·
Registered
Joined
·
492 Posts
Re: Rear Audio Controls

stevemel said:
Is anyone else having a problem with the RAC? I finally spent some time playing with my radio and opened the liftgate to see how the rear controls work. They don't! I've been reading the manual and I'm not seeing anything special that I need to do. Any advice???

Mel
You do have the ignition key turned to ON?

I hope you find something simple and it starts working.

I love to pop the hatch & jam while outside or while I wash her. (Hatch closed of course)

OT: I thought I read somewhere in the manual that you could turn the inside lights off while the hatch was open? I'll have to read up again.

When dark the bugs will fill the car up plus it does add to the battery drain as I have already found out. Battery cables to the rescue.

Before dark tonight I washed her AGAIN & had the XM cranking (channel 12 X (cross) Country) for a good while while I dried it off and added a touch of wax on the front end (AGAIN). All of a sudden the music stopped & I thought Oh NO! I've killed the battery AGAIN. But it was the emergency broadcast alert systen & the music came back on.

That's when I cranked it up to make sure, and of course I jumped in and took a little spin down the road ;D. To make sure the battery got charged back up, right wink wink ;D
 

·
Registered
Joined
·
22 Posts
Re: Rear Audio Controls

I know there is an aux button on the back set of dials that we had to push, turn, whatever.That allows the teen to listen to what she wants, and us, well, she likes xm only, so then we have to listen to regular ol fm., and 7 year old can still listen and watch her dvd.
 

·
Registered
Joined
·
165 Posts
Discussion Starter #5
It took them a day and a half to figure it out but it is now fixed. A pin connector was bent preventing voltage to the cargo controls. Mine was the first reported to tech assist!
 

·
Registered
Joined
·
100 Posts
stevemel said:
It took them a day and a half to figure it out but it is now fixed. A pin connector was bent preventing voltage to the cargo controls. Mine was the first reported to tech assist!
How did you figure that out?
 

·
Registered
Joined
·
165 Posts
Discussion Starter #7
BloodRedHog said:
stevemel said:
It took them a day and a half to figure it out but it is now fixed. A pin connector was bent preventing voltage to the cargo controls. Mine was the first reported to tech assist!
How did you figure that out?
They had a hard time figuring it out since GM's tech assist hadn't seen this problem before. They backtracked the supply voltage to the cargo audio controls and found the pin connector (#12 male terminal) bent on the left side of the instrument panel. Just glad they figured it out. I was tired of driving the Buick Lucerne!

Mel
 
1 - 7 of 7 Posts
Top