GMC Acadia Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello I have a 2009 SLE that does a couple of things that I was wondering were normal. Thank you all for assisting me. I have searched but failed to find anything on these issues.

1 After I first start the car and start to accelerate the car makes a high pitched whiny noise that increases with the acceleration then clicks off after about 10-15 seconds.

2 when I first put the car in drive and head down the hill on my strret I feel a couple of clanks against my gas pedal every time. Is this normal?

3 Last thing
Also at this same time in the morning. After I put it in drive, everything goes dark, info screen, radio screen etc for a few moments and then comes back on. Maybe this has to do with the auto headlights?

I really appreciate your help and knowledge. My dealer does not seem very knowledgable so I thought contacting him might be a waste of time. Thanks!! Katie
 

·
Super Moderator
Joined
·
22,590 Posts
Katie, are you parked in a garage when you first start out?

Bruce
 

·
Premium Member
Joined
·
2,875 Posts
Congrats on your purchase and welcome. I don't have an 09, but will see if I can assist.

katiej said:
1 After I first start the car and start to accelerate the car makes a high pitched whiny noise that increases with the acceleration then clicks off after about 10-15 seconds. See if this relates http://www.acadiaforum.net/forum/index.php?topic=5064.0[/color]

2 when I first put the car in drive and head down the hill on my strret I feel a couple of clanks against my gas pedal every time. Is this normal? Might be ABS initialization, says that you may feel the brake pedal move http://www.acadiaforum.net/forum/index.php?topic=2575.msg33156#msg33156[/color]

3 Last thing
Also at this same time in the morning. After I put it in drive, everything goes dark, info screen, radio screen etc for a few moments and then comes back on. Maybe this has to do with the auto headlights? I know on my 08, when I start it in the garage, the DRL, comes on, then the auto headlights will come on. So I think your right about the auto lights... But does it only do it after going in drive? SO if you start the vehicle, and sit for 30seconds or 1 minute it still does it when you select drive? If so, then I don't think that is normal.[/color]
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Yes. I am first in the garage. I put in in reverse and back down my very steep driveway and then I put it in drive. As I start driving forward, i notice it all go dark for a few seconds and then come back on. Thanks for the responses! My car does not tick but it goes WEEEEEEEEEEEE for 20sec and then stops. So not sure if this is a problem or not.
 

·
Registered
Joined
·
956 Posts
Katie

I believe the two clanks you hear are the stability system self check. You will hear it first I think below 10 mph and the second at about 20 mph. The dim dash light is probably because you are parked in a garage and it is the auto headlight coming on.
 
1 - 5 of 5 Posts
Top