GMC Acadia Forum banner
1 - 20 of 139 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Started having a steering problem at about 3000 miles. The power steering didn't seem to be working enough at slow speeds. Sometimes it would take two hands to turn the wheel while backing into a parking spot. Then the next time we drove it, steering would seem fine. Kind of came and went. Dealer said that the power steering pump was not putting out the correct pressure, so they had to order one and then replace it. Once that was installed, drove the Acadia home, and it was doing the same thing. Now they called today, and they are replacing the steering rack tomorrow. It has to be something with the variable assist power steering - does anyone know if the proportioning valve (or whatever makes that work) is located in the steering rack? I sure hope this takes care of it --- my wife really wants her Acadia back!!!!
 

·
Registered
Joined
·
2 Posts
Re: Anyone else had steering problems?

Im starting to hear my power steering as if it working harder at lower speeds.
It sounds as though, it is low on oil.

I haven't gone to the dealer as yet but I think I should go before it get worst.
Let me know how yours turn-out..
 

·
Registered
Joined
·
1,048 Posts
Re: Anyone else had steering problems?

You say you heard it? What does it sound like? I have a crunching sound when I turn. I would be interested to find out if it's the same sound. My dealer told me it was a pen in my door pocket and to be careful to drop things in the car. Of course, the sound was quieter with him in the car, but I am not crazy. My husband says to live with it, but I am worried if we don't fix it, it could get worse.
 

·
Registered
Joined
·
4 Posts
Re: Anyone else had steering problems?

Mine started whining at 500miles, it now has 8000 miles has gotten noisier and is at the dealer as we speak.

Well after the forth trip they said there was air in the lines, which they purged and now the noise has gone away.

Now I'm waiting for my new battery, new dash glove box, new light switch for the dash and new sunscreen.
 

·
Registered
Joined
·
148 Posts
Re: Anyone else had steering problems?

I found some small drips of oil on my garage floor and took it into the dealer. It took them a while to find the source because the leak was so small but they determined it was the power steering pump. They replaced it last weekend(7/21). I never had any issues with noises or anything, but I wonder if there is some sort steering pump recall in the works.
 

·
Registered
Joined
·
230 Posts
Re: Anyone else had steering problems?

6000+ miles on mine with no power steering problems.
 

·
Registered
Joined
·
492 Posts
Re: Anyone else had steering problems?

A while back mine started making the whinning (like a ford pump) when it got hot.

I checked and added some P/S fliud and it quit.
 

·
Registered
Joined
·
101 Posts
Re: Anyone else had steering problems?

Our SLT-2 AWD is less than a week old, and the power steering failed just now, as the wife attempted to back into our driveway. After a half-hour of reading the manual, and checking the fluid level (OK), I decided to back it out to the street and turn it around, to see if I could get it to the dealer tomorrow.

Backing out to the street, the steering was stiff, but manageable...as I turned it around, the steering got increasingly difficult. By the time I got it parked (75 ft each way), I could no longer turn the wheel at a stand still.

This is a SERIOUS safety issue!
 

·
Registered
Joined
·
101 Posts
Re: Anyone else had steering problems?

Update...I just got the car back after 10 days at the dealer...power steering pump was replaced. But on the drive home (3 miles), I felt a little tingling in the wheel, so I turned off the stereo. There was a considerable whine that I never heard before. I don't want to seem overly critical, but a $40K car shouldn't sound objectional...I can't imagine this is normal?

The wife followed me home and said the lights in the liftgate didn't work for turn or brake...are they supposed to?
 

·
Premium Member
Joined
·
894 Posts
Re: Anyone else had steering problems?

Where is the power sterring unit to check the fluid.

Tokk a quick look this Am and nothing jumped out. Was dressed for work so I didn;treally poke around.
 

·
Registered
Joined
·
492 Posts
Re: Anyone else had steering problems?

NY_Joe said:
Where is the power sterring unit to check the fluid.

Tokk a quick look this Am and nothing jumped out. Was dressed for work so I didn;treally poke around.
Pop the engine cover off. It's under there.
 

·
Premium Member
Joined
·
894 Posts
Re: Anyone else had steering problems?

Racefla said:
NY_Joe said:
Where is the power sterring unit to check the fluid.

Tokk a quick look this Am and nothing jumped out. Was dressed for work so I didn;treally poke around.
Pop the engine cover off. It's under there.
Ah , the one place I didn;t look.

Is it as easy as just pulling the cover of or are there tabs and stuff?
 

·
Registered
Joined
·
11 Posts
Re: Anyone else had steering problems?

If you had the power steering pump replaced, it is normal for there to be a "whine" in the system for awhile while any air in the system is purged by the flluid running through the system. It should go away after awhile. If not, the replacement pump may be bad. This happened to me on my Grand Prix.
 

·
Registered
Joined
·
101 Posts
Re: Anyone else had steering problems?

I looked this morning, and the fluid level was below the add line. Hopefully, everything will be OK. I found the taillights in the liftgate are running lights...not stop, brake or flash...


Took it out this afternoon, and the noise seems to be gone....:)
 

·
Registered
Joined
·
4 Posts
Re: Anyone else had steering problems?

After 4 trips for the power steering noise, they finally got rid of the sound, they said it was air trapped in the lines, I've had it back for a few hunderd miles and seems fine now.

Now I' waitng for a new battery, dash glove box, dash light control switch, and sun shade to come in.
 

·
Registered
Joined
·
38 Posts
Re: Anyone else had steering problems?

Hello everyone. My first post. I seldom have much to say, or have any info to pass on. Since my purchase in early February, I've been extremely pleased with my Acadia. I'm 6'7" and the comfort is exceptional. I also enjoy the car-like handling.

Now, the reason for the post: last evening I experienced a nearly complete loss of steering while entering an off ramp at 65 mph. It got my attention as I nearly left the road. I had no warning of imminent failure, and if I wasn't a husky 250 lb., I probably wouldn't have negotiated the curve. The vehicle was towed to the dealership this morning, and the cause was determined to be a failed power steering pump. A replacement is to be installed next week.

I'm posting this to alert other members to this potential hazard, and enter the incident into the site database.

Other than this not insignificant incident, my Acadia experience has been excellent plus. I enjoy reading, and learning from your posts. Keep up the good work.

Jim
 

·
Registered
Joined
·
542 Posts
Re: Anyone else had steering problems?

Mine has worked great so far 3000 miles. Do you suppose there will be a safety recall on the pumps? Seems like a dangerous situation. Not sure how widespread this problem is
 

·
Registered
Joined
·
730 Posts
Re: Anyone else had steering problems?

no problems as well at 3000 miles
 

·
Registered
Joined
·
812 Posts
Re: Anyone else had steering problems?

:eek: dats way too dangerous.... one more reason i have 2 wait a bit longer till GM fix all the quality and reliability issues of the Acadia... ???[/color]
 
1 - 20 of 139 Posts
Top