GMC Acadia Forum banner

Are you experiencing this issue?

  • Yes

    Votes: 0 0.0%
  • No

    Votes: 0 0.0%
  • N/A

    Votes: 0 0.0%
1 - 20 of 174 Posts

·
Registered
Joined
·
185 Posts
Discussion Starter #1
Noticed a couple of times now that at startup, either via remote start or keyed, that there is a grinding noise a couple of seconds after turnover.

Only way I can describe it is it sounds like the starter kicking in again. Kinda like in older cars when you try to start a car that's already started. Not that I've ever done that :angel: It's a real quick burst. Not a long drawn out noise. Probably half a second.

Only occurs during initial start after the Acadia has been sitting for awhile (overnight or during work hours). Cannot repeat it by turning it off and restarting it.

I had only noticed it while doing a remote start while in front of the Acadia a couple of times but I confirmed this morning that it happens when starting normally as well.

dunno if this is a problem or a normal noise. Anyone hear it in theirs? Or know if it's just another one of those new car noises that I just have to get used to? :p
 

·
Premium Member
Joined
·
2,577 Posts
Re: A starter grinding noise about 4-5 seconds after starting

I haven't experienced this starter noise yet. But now that I'm aware of it, I will keep my ears open when I start the Acadia after work today.

I've, um, never restarted a car after it's already started either... :tard:
 

·
Registered
Joined
·
261 Posts
Re: A starter grinding noise about 4-5 seconds after starting

'Only occurs during initial start after the Acadia has been sitting for awhile (overnight or during work hours). Cannot repeat it by turning it off and restarting it.'

I don't have any noise like that once mine is started. The best thing to do if it continues is take it to the dealership and leave it over night. Another option is to record the engine noise when you start it up. (on a dictating machine or some type of recorder) Then take that to the dealership and see if that tells them anything.
 

·
Registered
Joined
·
16 Posts
Re: A starter grinding noise about 4-5 seconds after starting

I have also heard this noise on my Acadia. I don't know if it's the starter making this noise or something else. I heard it when I remote started while standing near the vehicle. The car will start and then you hear the noise. The noise lasts a few seconds.
 

·
Registered
Joined
·
259 Posts
Re: A starter grinding noise about 4-5 seconds after starting

I've noticed this, but only when I've remote started it after work. It doesn't make a grinding noise, but more of a kind of increased revving noise if that makes any sense.
 

·
Registered
Joined
·
1 Posts
I can hear a buzzing noise outside of the Acadia after I start the engine. Just wondering if this is a common noise. Anyone else hear this? Thanks.
 

·
Registered
Joined
·
71 Posts
Re: Buzzing noise outside Acadia after it's started

I haven't but could possibly be the fuel pump ?
 

·
Registered
Joined
·
251 Posts
Re: Buzzing noise outside Acadia after it's started

lissaa34 said:
I can hear a buzzing noise outside of the Acadia after I start the engine. Just wondering if this is a common noise. Anyone else hear this? Thanks.
Where does it sound like it's coming from?
 

·
Registered
Joined
·
43 Posts
Re: Buzzing noise outside Acadia after it's started

Is it a high pitched buzzing noise, that you can hear while the car is also off and in accessorie mode? If so, this is normal.
 

·
Registered
Joined
·
395 Posts
I never use the remote start option on my Acadia. Since the temperature was in the 30's this morning, I decided to give it a try. (First time in months.) When I went outside the engine was running but there was a buzzing sound from under the hood that I had never heard before. When I went inside the car, the blower motor wasn't running and when I tried changing the fan speed, nothing happened. I put the key in the ignition, the buzzing stopped and the blower motor turned on. Everything seemed normal on my ride to work. After I got to work, I locked the car and tried the remote start again. This time it was normal- no buzzing, blower motor was on.

Any ideas what happened? This is the first cold day (39F) we have had since I bought it in March. Maybe something was stuck (relay/solenoid) from lack of use?
 

·
Registered
Joined
·
956 Posts
Re: Possible Remote Start Issue?

Don't know about the buzzing, but the A/C and heater will come on or stay off as you left them the last time you turned off the key. You cannot reset them until you turn the key on.
 

·
Registered
Joined
·
395 Posts
Re: Possible Remote Start Issue?

This is an SLE with manual controls. I believe it should just blow in whatever position the switch is in.
 

·
Registered
Joined
·
132 Posts
Re: Possible Remote Start Issue?

I have noticed with mine a couple times now that the heat doesn't kick in right away when it's really cold. It's like the car waits a minute until it starts to warm up and then blows air.
 

·
Registered
Joined
·
17 Posts
Re: Possible Remote Start Issue?

My 2007 SLT FWD did the exact same buzzing noise on my first try of the remote start a few days ago as well.
I was also wondering what this might be and would be very interested in more information.
 

·
Registered
Joined
·
395 Posts
Re: Possible Remote Start Issue?

Ok, I tried it again today and it worked fine (no buzzing). Maybe it's something that just needs to be exercised periodically to ensure everything stays free.

Regarding the heat controls in an SLE... I tried a few different things and it blows in whatever position the switch is in when the car is started and you can't change it until the key is inserted. For all practical purposes this is the same as "when the car was last turned off" but if the switch is repositioned after the car is turned off it will start up in the new position.
 

·
Registered
Joined
·
339 Posts
Re: Possible Remote Start Issue?

wings13 said:
I have noticed with mine a couple times now that the heat doesn't kick in right away when it's really cold. It's like the car waits a minute until it starts to warm up and then blows air.
Our Toyota Avalon does the same thing with its auto climate controls. Makes sense to me to not just be blowing freezing cold air at you. It may as well wait until it has built up a little bit of heat before it starts blowing...
 

·
Registered
Joined
·
395 Posts
Re: Possible Remote Start Issue?

jseck2 said:
Ok, I tried it again today and it worked fine (no buzzing).
Update- after a few successful tries to test the heat controls, the remote start is not working at all now. Whatever the buzzing was must have been something self destructing.
 

·
Registered
Joined
·
1,703 Posts
Re: Possible Remote Start Issue?

Did you start the car with the key in-between each remote start attempt? I think that the Acadia will only allow a certain number of remote starts without a key start.
 
1 - 20 of 174 Posts
Top