GMC Acadia Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
320 Posts
Discussion Starter · #1 · (Edited)
2014 SLT1 FWD.

Have a loud buzz/hum coming from either front center HVAC vents or behind the dash; however, it ONLY happens at 75-80+ mph with a strongish headwind and the AC on. Sometimes not even then. Otherwise, it's non-existent at normal highway speeds and winds, or with the heat on. When it is there though, it's LOUD and becoming more and more of a distraction.

Closing/opening vents doesn't seem to make a difference, nor does turning HVAC system on or off.

HVAC system works perfectly fine otherwise. Cool, strong AC and good heat.

Any thoughts on what this could be before I either go poking around or take it to a shop? I'm concerned that because of the unique variables in reproducing the problem, a shop won't be able to diagnose this very well unless it's being caused by a somewhat known issue.
 

·
Registered
Joined
·
2 Posts
2014 SLT1 FWD.

Have a loud buzz/hum coming from either front center HVAC vents or behind the dash; however, it ONLY happens at 75-80+ mph with a strongish headwind and the AC on. Sometimes not even then. Otherwise, it's non-existent at normal highway speeds and winds, or with the heat on. When it is there though, it's LOUD and becoming more and more of a distraction.

Closing/opening vents doesn't seem to make a difference, nor does turning HVAC system on or off.

HVAC system works perfectly fine otherwise. Cool, strong AC and good heat.

Any thoughts on what this could be before I either go poking around or take it to a shop? I'm concerned that because of the unique variables in reproducing the problem, a shop won't be able to diagnose this very well unless it's being caused by a somewhat known issue.
Hi I am experiencing this EXACT problem! Did you ever find out what was happening?
 

·
Registered
Joined
·
320 Posts
Discussion Starter · #3 ·
Hi I am experiencing this EXACT problem! Did you ever find out what was happening?
I have not found out the reason. I kept driving it because the problem wasn't something I wanted to tackle until another maintenance item came up.

The issue seemed to become less and less over time, and currently, it is very rare for it to occur. However, it still does on occasion, so I know something is still going on.

I've chosen to live with it until the HVAC system needs servicing and will explore more then. The issue started around 75,000 miles for me originally and I have 106,000 miles on it now, including multiple Summers, so apparently it wasn't something that could cause a part failure.
 

·
Registered
Joined
·
2 Posts
I have not found out the reason. I kept driving it because the problem wasn't something I wanted to tackle until another maintenance item came up.

The issue seemed to become less and less over time, and currently, it is very rare for it to occur. However, it still does on occasion, so I know something is still going on.

I've chosen to live with it until the HVAC system needs servicing and will explore more then. The issue started around 75,000 miles for me originally and I have 106,000 miles on it now, including multiple Summers, so apparently it wasn't something that could cause a part failure.
So glad to hear nothing has exploded or anything crazy like that haha! Mine currently is almost at 60,000. But it didn't start happening until after we got our windshield repaired. In another post I read that someone else found out that there was a bubble in the rubber seal thats between the windshield & cowling. I guess they wedged paper in it and went over 70 & it had fixed it. Going to have our windshield guy take a look & see if thats it. I can report back if you'd like. Seems your issue is getting better though
 

·
Registered
Joined
·
320 Posts
Discussion Starter · #5 ·
In another post I read that someone else found out that there was a bubble in the rubber seal thats between the windshield & cowling. I guess they wedged paper in it and went over 70 & it had fixed it.
I've read about a cracked/warped hood cover causing the issue as well, but visually everything checks out on mine.
 
1 - 5 of 5 Posts
Top