GMC Acadia Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
2017 Acadia. Dealer replaced HMI module and restored all my WiFi. Perfect! Then I lost all my apps. Returned to dealer. They contacted OnStar who said it was their issue. This has been two weeks. OnStar said today they were still looking into it. I have XM radio and the travel link option. That is no where to be found. Waiting for them to call me back as well. All XM and other OnStar features working perfectly. Read a lot about doing a “return to factory settings” option. Is that worth it? Will I loose everything and by everything, what might that be? Prior to the hmi module, all worked perfectly. Looking for any assistance, please. Others have responded to this issue and suggested factory reset. Still a tad reluctant!!! Thanx to all…
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #2 ·
Quick addition. Spoke to OnStar who has a still open case on the issue. They advised that it sounded like dealer issue from the symptoms. They suggested I try factory reset. Only thing that did was changed my seat and safety settings, nothing with infotainment or anything like that. Thought it was supposed to be like a entire reset like right out of the box!!! They also conclude it is a programming issue. Trying another dealer. Too many hands in the soup...Thanx to all
 

·
Super Moderator
Joined
·
21,534 Posts
Too many duplicated posts about the same problem. Use only one thread for your 'issue,' preferably NOT this one.
 
1 - 3 of 3 Posts
Top