GMC Acadia Forum banner

Are you experiencing this problem?

  • Yes

    Votes: 0 0.0%
  • No

    Votes: 0 0.0%
  • N/A

    Votes: 0 0.0%
1 - 20 of 57 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
After taking possesion of my 07 Acadia my wife and I noticed that between 66-72 mph we heard a hum/roar coming from the fromt of the vehicle. We took it ot the dealership and found out that GM had a letter on this stating that the 18" tires dated before 1907 caused this. 1907 meaning 19th week of 2007. the dealer replaced the front tires with 0807 and of course did not fix the situation. I just got off the phone and the other new tires are in and I asked for the date code and again they were 0807... The dealer is suppose to call me back ref this.
Has anyone else had this problem... it is noted by GM and they are aware of it. The Hum/Roar can be heard above the radio. ???
 

·
Registered
Joined
·
50 Posts
you might see if they have an acadia on the lot with 19's and make them swap out all 4 just for a test drive... if that doesnt fix it, then you know it's NOT the tires.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
I suggested it to my service advisor and she is suppose to get back with me.
 

·
Registered
Joined
·
6,695 Posts
Did your come with Goodyear Fortera tires? I have not noticed any hum from the tires at that speed. Also, do you know where on the tire the date code is located?
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #5 ·
Yes they are the Goodyear fortera tires. The Dates are on the inside of tire it says " DOT 0807 " for example.
The sound is more of a roar between 66-72 mph. The letter from GM stated that Goodyear has made a slight change in manufacturing of the tires to take care of the problem and that the tires dated 1907 or later will correct the problem.
 

·
Registered
Joined
·
251 Posts
TMMAR said:
Did your come with Goodyear Fortera tires? I have not noticed any hum from the tires at that speed.
All 18" tires are the Goodyear Fortera and it is the one and only available tire. The tire dimesnions are totally new and unique to the Acadia. There are no other brands that manufacture tires this size. It will probably be a few months before some other company steps up and starts manufacturing aftermarket replacements.
 

·
Registered
Joined
·
6,695 Posts
got1too,
thanks for the info on the date code. Do you have FWD or AWD? Mine is AWD.
 

·
Registered
Joined
·
322 Posts
added poll...
 

·
Registered
Joined
·
50 Posts
just as an FYI, the date code is the last 4 digits of the DOT registration code stamped into the tire, near the rim. it could be on the inside, outside, or both.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #11 ·
Update... My service advisor called me back today and said that they are ordering the new tires directly from Goodyear and that the date code on them would be later than 1907. She told me that GoodYear started manufacturing the updated tire the first week of May. :blob:
 

·
Registered
Joined
·
10 Posts
I took delivery of may acadia on March 31 and have had this same problem, and at the same speeds.
Also see "Vibration starting at 55MPH". I think this may be the same problem.

The dealer tested the vehicle and switched tires with another new adacia on the lot. The sound did not go away....They told me they would have the GMC factory rep drive the car and see if he had a solution.....that was 4 weeks ago and I have not heard back from them.

At 5200 miles the sound is still there but is not quite as loud. After reading your posts I have some new ammunition to take back to the dealer. I will ask for new tires. (I will check the date codes tonite)

Do you have a copy of the GMC "letter" that outlines this problem. This could assist other acadia owners that have this problem to address the situation with their dealer.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #13 ·
I will try and scan the letter and post, also let your delaer know that there is a letter from GMC ref this problem, they should be able to pull it off the computer.
 

·
Registered
Joined
·
497 Posts
Wonder if the poll should be specific to owners with 18s, since this isn't an issue with 19s? Or, to add a poll option of "No, I have 19" wheels"?
 

·
Registered
Joined
·
6,695 Posts
Maybe the poll should also reflect if those with the problem have FWD or AWD as this may have an effect on the noise.
 

·
Registered
Joined
·
10 Posts
got1too,

Thanks for your efforts to post this letter....I called my GMC dealer this morning and he denies any knowledge of a letter or TSB concerning this problem with the Acadia or with Goodyear tires. He was quite adamant about this. After 4 weeks of waiting he tells me the GMC rep will not be in next week and he cannot tell me when he will be in the area to look at my vehicle. At this point I am becoming quite dissappointed with the dealer's response to my problem.....a copy of the "letter" would surely help my situation.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #17 ·
I will try and scan the letter.. there is an internet address on the letter..http://service.gm.com/.
I have tried to go here but most everything is password protected. You might want to ask your dealer about this site.
 

·
Registered
Joined
·
730 Posts
I'm crossing my fingers..got my Acadia May 30, build date 04/07...haven't driven on the highway yet at those mentioned speeds. I will find out soon.
 

·
Registered
Joined
·
730 Posts
servoman said:
got1too,

Thanks for your efforts to post this letter....I called my GMC dealer this morning and he denies any knowledge of a letter or TSB concerning this problem with the Acadia or with Goodyear tires. He was quite adamant about this. After 4 weeks of waiting he tells me the GMC rep will not be in next week and he cannot tell me when he will be in the area to look at my vehicle. At this point I am becoming quite dissappointed with the dealer's response to my problem.....a copy of the "letter" would surely help my situation.
how about this?
http://www.acadiaforum.net/forum/index.php?topic=1143.0
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #20 ·
I could not get my scanner working..sry... but the document ID# is 1968531 from GM ref this issue.
I hope this helps.
 
1 - 20 of 57 Posts
Top