GMC Acadia Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hello, I have a 2010 SLT1 with mirror flashers also. I replaced the rear LH tail after it had accumulated some water due to a bad seal or something and the fast blinking still persists. Had the issue before and after the repair, and all lights are on and flashing, just rapid. The RH and hazard blinkers don't seem affected. I've searched the forum, but not finding much info on this issue, any insight appreciated

Sent from my Pixel 3a XL using Tapatalk
 

·
Super Moderator
Joined
·
18,999 Posts
Was the tail light new, or used? Could be that part is defective, or there's some bulb burned out on the LH side that you haven't noticed. Front and rear must both be checked.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
Was the tail light new, or used? Could be that part is defective, or there's some bulb burned out on the LH side that you haven't noticed. Front and rear must both be checked.
Hmm, just walked around car with hazards on, all lights are functioning far as I can tell. The rear tail was a used part, but it's in good shape and all LEDs on it are working. I'm really stumped as it starts blinking normally the first few times then changes to rapid and stays that way until switched off.

Sent from my Pixel 3a XL using Tapatalk
 

·
Super Moderator
Joined
·
18,999 Posts
Hmm, just walked around car with hazards on, all lights are functioning far as I can tell. ...
Some turn signal bulbs may be lit which aren't when the flashers are used. Walk around with the RH signal on and look at the bulbs. Then, do the same with the LH side.
 
1 - 4 of 4 Posts
Top