GMC Acadia Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Before I head to the dealer
2019 with the factory V92 pkg.
I am not getting battery power from the black power lead from the vehicle.(At the hitch harness)
This is the wire that is supposed to charge my camper battery,which runs my interior lights and backup for the electric brakes.
Checked all the fuses that relate to the trailer pgk,front and rear.(rear is a pain)
is anyone getting 12-14 volts from their hitch harness.
All my trailer running ,turns and elec brakes are fine and work as they should.
Thinking I may have to run a separate hot and ground from the battery to female harness.
 

·
Super Moderator
Joined
·
21,778 Posts
Check the wiring diagram again. Black wire is usually used for a ground.
 
  • Like
Reactions: Tjjkc

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Check the wiring diagram again. Black wire is usually used for a ground.
OH............I'll run out and check my manual ,but not sure if there is a wire diagram...is there one on here

and Thanks
 

·
Super Moderator
Joined
·
21,778 Posts
... not sure if there is a wire diagram...is there one on here
Haven't seen one on here. You can probably find it elsewhere on the 'net.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
OH............I'll run out and check my manual ,but not sure if there is a wire diagram...is there one on here

and Thanks
Yup yup you are correct,page 280 of my owners man....
 
1 - 5 of 5 Posts
Top