GMC Acadia Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
This has happened to me twice. I've turned the ignition key to the second click but not started the car. I did it once to check the tire pressures on the DIC. My wife did it once to roll a window down. Then I turned the key back to the off position and then turned the key all the way to the start position. The car would start, but then it would shut down after a couple of seconds. When I turned the key to the off position and then tried to start it several times, it would again start and then shut down after a couple of seconds. Eventually, after many trys, it would keep running. Has anyone else had this happen to them? Did you find out what caused this behavior?
 

·
Registered
Joined
·
1,703 Posts
This has not happened to me and you are the first I know if that has mentioned this problem.
 

·
Registered
Joined
·
956 Posts
madeinusa said:
This has happened to me twice. I've turned the ignition key to the second click but not started the car. I did it once to check the tire pressures on the DIC. My wife did it once to roll a window down. Then I turned the key back to the off position and then turned the key all the way to the start position. The car would start, but then it would shut down after a couple of seconds. When I turned the key to the off position and then tried to start it several times, it would again start and then shut down after a couple of seconds. Eventually, after many trys, it would keep running. Has anyone else had this happen to them? Did you find out what caused this behavior?
That's a new one. I haven't heard of this problem, but anything is possible.
 

·
Registered
Joined
·
428 Posts
That sounds like a problem that you should take to your dealer. I tried that in my car and it stays running just fine. :banghead:
 
1 - 4 of 4 Posts
Top