GMC Acadia Forum banner

21 - 27 of 27 Posts

·
Registered
Joined
·
1 Posts
Apple car play works intermittently and I can’t find any logical patterns for when it will and won’t work. I can stop the car for gas and when I start back up it won’t connect. It’s maddening! We never have problems with our Ford. I appreciate it’s apple software/interface, but GMC purchased it and marketed it’s availability to their customers. Therefore it’s their accountability (to their customers) to make it work on their vehicles.
Exactly the same problem on my iPhone11pro, sometimes works right away, sometimes need to press different buttons, disconnect - connect few times.... not sure what is going on...
 

·
Super Moderator
Joined
·
18,629 Posts
The 'net is full of CarPlay problems on many makes/models and platforms (MyLink, UConnect, Sync, etc). A bunch of them are resolved before it is necessary to take a trip to the dealer. Appletoolbox and related sites seem to offer the most help.
 

·
Registered
Joined
·
1,930 Posts
The 'net is full of CarPlay problems on many makes/models and platforms (MyLink, UConnect, Sync, etc). A bunch of them are resolved before it is necessary to take a trip to the dealer. Appletoolbox and related sites seem to offer the most help.
As mentioned before, way too many think the problem is the automaker's problem when it is in fact the phone maker's problem. Just look at the Apple IOS 13 release from a couple weeks back. So buggy it only took a week for IOS 13.1.

I think owners wanting to hold the automaker accountable for phone/crap app failures are just being plain silly.
 

·
Registered
Joined
·
123 Posts
Perhaps they have no issues aside from integrating with their vehicle, so instinctively they blame the automaker.
Maybe trying in another vehicle would be a good trouble shooting exercise.
 

·
Super Moderator
Joined
·
18,629 Posts
Maybe folks are expecting their phone to do too much while it's connected to the system, i.e. being paired to both Bluetooth and using a USB connection at the same time. Read a bit about some security/phone lock issues, too.
 

·
Registered
Joined
·
1 Posts
I have an iPhone 11 Pro and on iOS 13.1.2 and I've noticed since upgrading from my iPhone XS that it sometimes takes forever and other times instantly connects to Carplay. I'll mash the Projection button hundreds of times and then a good 20 minutes later, the stereo will switch to CarPlay. It is absolutely bizarre but I wish it would get fixed soon!
 

·
Registered
Joined
·
1 Posts
I have an iPhone 11 Pro and on iOS 13.1.2 and I've noticed since upgrading from my iPhone XS that it sometimes takes forever and other times instantly connects to Carplay. I'll mash the Projection button hundreds of times and then a good 20 minutes later, the stereo will switch to CarPlay. It is absolutely bizarre but I wish it would get fixed soon!
I see the same thing on my 2017 Acadia with IOS13 (multiple versions now) and iPhone 11Pro Max. Wife see's the same problem on her 2017 Silverado with IOS13 & iPhone 8. My previous iPhone X Max with IOS 12x worked everytime on my Acadia, the IOS 13 update introduced the errors. I have an older iPhone 6 with IOS 12 and it connects EVERY time still while using the same cable that is not working on my iPhone 11. So to recap, multiple phones on IOS12 worked with no issues on 2 cars, but when IOS 13 was introduced the same cars/cables are failing.
 
21 - 27 of 27 Posts
Top