GMC Acadia Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Has/Does anyone have any problems with their apple CarPlay? Mine rarely connects unless I press the icon on the home screen of the intelilink screen. If it does connect on its own after being plugged in, when some calls or I try and use the carplay to make a call the screen stays black and does not show any information. I know this is not correct because I have had loaner cars that were the same as my 2017 acadia with CarPlay and when on a call in those cars the screen shows the persons name along with options to end the call or mute it or other options for the call in progress. I just wondered if anyone else had issues with their apple CarPlay and if there was a solution to it not working properly. Thanks
 

·
Super Moderator
Joined
·
19,031 Posts
Are you a new user of Apple CarPlay? Asking because you've had the car for nearly two years and it seems the problem is something new to you. Have you talked with GMC service, Infotainment support, or Apple about it?
 

·
Registered
Joined
·
3 Posts
Has/Does anyone have any problems with their apple CarPlay? Mine rarely connects unless I press the icon on the home screen of the intelilink screen. If it does connect on its own after being plugged in, when some calls or I try and use the carplay to make a call the screen stays black and does not show any information. I know this is not correct because I have had loaner cars that were the same as my 2017 acadia with CarPlay and when on a call in those cars the screen shows the persons name along with options to end the call or mute it or other options for the call in progress. I just wondered if anyone else had issues with their apple CarPlay and if there was a solution to it not working properly. Thanks
Try replacing your lightning cable with a good quality data cable (nor merely a charging cable). I had problems similar to yours until I read that poor quality cables (or good quality cables that have been damaged) can cause sporadic glitches in the operation of CarPlay. I replaced my cable with a good quality data cable, and it works better now.
 

·
Registered
Joined
·
4,569 Posts
Why do any of you use carplay? I can't stand it, I've got it disabled on my phone now. It won't allow me to properly search my music collection from the touch screen, forces me to open the phone screen (illegally) and search. After disabling it, the Acadia allows me to do a full search via the touch screen.

Maybe I'm missing something, but carplay seems to retard the operation of the phone / vehicle link.
 

·
Super Moderator
Joined
·
19,031 Posts
Why do any of you use carplay? I can't stand it, I've got it disabled on my phone now. It won't allow me to properly search my music collection from the touch screen, forces me to open the phone screen (illegally) and search. After disabling it, the Acadia allows me to do a full search via the touch screen.

Maybe I'm missing something, but carplay seems to retard the operation of the phone / vehicle link.
I was under the impression that it could all be done through 'Siri' voice commands. :shrug:
 

·
Registered
Joined
·
20 Posts
Discussion Starter #7 (Edited)
@speleos - I am not a new user to CarPlay , but unfortunately my car has spent more time at the dealership being fixed for multiple other things. The CarPlay issue was not on the top of my list. I have had the car 2 years this month, February 2019, but it has only been in my possession 13 months of that time due to all the other issues. The CarPlay issue is annoying but paying for a car and it not being drivebale due to a multitude of other things was more important for me to get fixed.


@hsmith52 - I am currently used a new apple lightning cable with no damage and I still have the same issues. If you know of or use a different data cable I would appreciate the suggestion. For some reason my CarPlay still gives me a blank screen when I try to call or am on a call with someone. When someone calls I have to pick my phone up just to see who is calling because it just rings but doesn't show any information about who is calling on the gmc intellelink. I did have the "announce calls" turned on in my iPhone XS settings but after the IOS 12 update that doesn't work anymore with CarPlay. Not even if you turn it on/off and restart the phone like apple suggest. I have also noticed that if my CarPlay is connected to the phone after plug in, the only way I can access it is if I open the navigation app from the intellilink and then tap on the CarPlay icon at the top of my screen in my shortcuts. If I just go to the home screen and tap on the CarPlay icon it just beeps but does not open it. So if you have a recommendation for data cable other than the apple lightning cable I would really appreciate it!
 

·
Registered
Joined
·
4,569 Posts
I was under the impression that it could all be done through 'Siri' voice commands. :shrug:
Perhaps you're right, but Siri is such a useless and slow system when the internet access is weak, so that's another part of iphone I rarely use.
 

·
Registered
Joined
·
1 Posts
Can anyone please help me out. We have a 2017 Acadia and it is a amazing car. Our 1 and only issue is that we can not get the Apple Car play to work ? They kept telling me it was a cord problem and it had to be the original apple cord. I have now bought 3 brand new cords from apple and it will still not work. The issue is i took it in for service and the guy at the dealership said before we dig into this lets try our cord. Son of a gun it worked so we know it works but he could not explain why it worked with his cord and not mine. Do I need a special cord ? new,old please help. When we plug it in and hit the projector icon it says please attached a supported USB cord. HELP.
 

·
Registered
Joined
·
5 Posts
I’m using a non Apple cord and I rarely have problems. Had problems in the past and the advice I got from the dealership was to delete the phone from the car and delete the car from the phone then reinstall after any iPhone software updates. Not sure if that’s the reason or just been luckier since then but it seems to have helped.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
1 Posts
Just bought a 2017 SLE-2 and i've tried 5 different cords, and 3 different phones and it will not work. I've also tried checking for system updates on the intellilink system, and it will say 'download failed - lost connection to network'. I'm going to have the dealer check mine out to see if there is an update or if it needs replaced. I read in another forum that one of the older updates would basically disable CarPlay after 1,200~ times, and another where the actual usb ports had a firmware update? But I'm taking all of that with a grain of salt.
 

·
Registered
Joined
·
3 Posts
After a few months of ownership we had to take ours back to the dealer for an "update." I must say 2 years later we have not had any connection issues.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #13
I took my car in for a few issues a couple of weeks ago but this being one of the main ones, and the only solution they could give me was trying to use another new apple cord and deleting the car from my phones apple CarPlay and also deleting my phone from the car. I tried that and it made no change in the issues I'm having. The dealerships don't seem to know what's wrong nor do they care to try and figure it out, at least the ones in my area don't.
 

·
Registered
Joined
·
6 Posts
Have you updated to IOS 13.1 and tried it? I was having similar issues when I was on 13 but so far 13.1 is working.
 

·
Registered
Joined
·
2,140 Posts
The dealerships don't seem to know what's wrong nor do they care to try and figure it out, at least the ones in my area don't.
Maybe the issue is with your crap app, phone or connection. So many are quick to blame the car when the problem may lie elsewhere.....yet they expect the dealer to fix it.....so sad :confused:
 

·
Super Moderator
Joined
·
19,031 Posts
Maybe the issue is with your crap app, phone or connection. So many are quick to blame the car when the problem may lie elsewhere.....yet they expect the dealer to fix it.....so sad :confused:
+1 to that! Many folks leave their phones on automatic update and lose functionality right after the phone has updated itself. My phone is set to update when I choose to do so. Many of the apps have to be reconfigured afterward in order to get them to work the way they did before the update.
 

·
Registered
Joined
·
2,140 Posts
+1 to that! Many folks leave their phones on automatic update and lose functionality right after the phone has updated itself. My phone is set to update when I choose to do so. Many of the apps have to be reconfigured afterward in order to get them to work the way they did before the update.
Happened to my daughter-in-law. She leaves her iPhone in auto update mode. Got updated to IOS 13 two weeks ago. Had all sorts of bugs. Only took a week before there was an IOS 13.1 update announced.

Have yet to figure out how Apple keeps all these folks addicted to their products. My last Apple product was my Apple II computer back in the mid 80's.
 

·
Super Moderator
Joined
·
19,031 Posts
Have yet to figure out how Apple keeps all these folks addicted to their products. My last Apple product was my Apple II computer back in the mid 80's.
I have yet to figure out why people bother their dealership with problems concerning an app GM didn't write. All GM did was buy a license to use it. They should be looking for solutions from Apple and any Infotainment updates to the app Apple has provided to GM on the MyGMC website.
 

·
Registered
Joined
·
330 Posts
...the only solution they could give me was trying to use another new apple cord and deleting the car from my phones apple CarPlay and also deleting my phone from the car. I tried that and it made no change in the issues I'm having...
The thing I wonder about, is a new cord (even from the Apple store) identical to one that is supplied with the phone. Or is it a rebadged generic cord?
I could not get the Android Auto to work at all until I used the original cord that was supplied with my Samsung 8+, now it's 100% fine.
Got a friend with a new cell? Try their as supplied by cell cord. Might be a long shot, but it's a shot.
 

·
Registered
Joined
·
1 Posts
Apple car play works intermittently and I can’t find any logical patterns for when it will and won’t work. I can stop the car for gas and when I start back up it won’t connect. It’s maddening! We never have problems with our Ford. I appreciate it’s apple software/interface, but GMC purchased it and marketed it’s availability to their customers. Therefore it’s their accountability (to their customers) to make it work on their vehicles.
 
1 - 20 of 27 Posts
Top