GMC Acadia Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Hi guys... I was wondering where everybody is putting amps in their Acadias. I saw some pretty sweet setups... like the guy with the custom built suede amp/sub box in the rear compartment. But, I don't know if I'm looking to drop that kind of cash. I have no intention on making this a show car... I just like to ride down Lake Shore Drive jamming out on a nice summer night. I'm going to replace all the really lame stock components, but was wondering if there are any great places to mount a small 5 channel amp.

So, out of curiosity, has anybody used the area behind the glove box, underneath 2nd row captains seats, rear storage area, etc?

Just want to gather your thoughts...

Thanks :wine:
 

·
Registered
Joined
·
2 Posts
I put an AMP in the rear storage area.....same with the X-over's....
 

·
Premium Member
Joined
·
2,875 Posts
tob64 said:
I put an AMP in the rear storage area.....same with the X-over's....
Photos please.


Have you thought about under the 3rd row seats. Looks like there might be some space, from the photos on this post. here
 

·
Premium Member
Joined
·
14,870 Posts
tob64 said:
I put an AMP in the rear storage area.....same with the X-over's....
I guess it all depends on how big the amp is; there seems to be some areas for a small to medium size amp; unless you're going for 1,000+ watts or something :poke:
 

·
Registered
Joined
·
3 Posts
I have a 08 GMC Acadia and I’m experiencing issues with my sound. The speakers seem to come and go randomly, including the chime noise for the seat belts. I swapped out the stock Radio, didn’t resolve the issues. I checked for water leaks, damage, etc… and nothing. At this point Im assuming it’s the AMP , my vehicle does not have the BOSE system so im curious whether or not there is even an AMP. I noticed that there is a hidden compartment where the car jack is and there are (2) box like attachments. I believe one is for the ONSTAR system and behind it is another which im assuming could be the stock AMP.
Any thoughts or suggestions would be greatly appreciated. Please note; I tried to take off the box behind the ONSTART box but the screws seem strange and I can’t pull it off. I’m afraid if I pull it hard it will break it.
 
1 - 5 of 5 Posts
Top