GMC Acadia Forum banner
161 - 180 of 188 Posts

·
Registered
Joined
·
14 Posts
Update 10/31/20
So far the only fixes that have been documented have been to replace the coax cable or whole harness which runs under the passenger side floor board area back to the video process module that is under the left trunk area. You have to pull the spare tire covers to access it.

On mine they replaced the video processing module twice, rear camera and tried to reseat a connection X-209. No luck and wanted to replace the front camera next. If you have problem request that they get a field service engineer involved immediately since TAC(GM call center) just remotely requests parts to be replaced. The FSE will come onsite and help troubleshoot.

Mine will not be repaired as I have negotiated a buyback with GM and as such I will not provide any update about my specific camera issue.




Just getting this wrote up to hopefully save some headache for others down the road.

A week after my purchase of a new 2020 Denali with Ultimate package the 360 camera system died with a black screen showing a red triangle with a exclamation point and a red circle with a camera in the middle crossed out with a line. I was able to get it into the dealer the same day it failed and it has been an intermittent issue every since. Short version is the vehicle has had 4 failed repairs now and has been in the shop about 6 times for over a total of 2 weeks. The dealer has been escalating to tech support and then we wait for parts. I have been working with the service manager and senior tech directly to give them as much info as possible. Hopefully we will have all the parts and it will go in for the 5th try next week. I have put in a case with GM customer service to make sure this gets the attention it should. Not too pleased that this is still an issue almost 2 months later. Trying to be extra patient due to all that is going on in the world right now.

First repair:
They were trying to blame the failure on a wire tap in the rear view mirror for my radar detector. They supposedly played with some connections a well. I went to the dealer and removed the wires and of course it started working. At this time I did not know it was an intermittent issue so I took the vehicle and by the time I got back to work it failed again. They did not even have time to close out the paperwork. Just to prove the rear view mirror connection had nothing to do with it I sent a picture of the camera system working with the plug completely unplugged.

Second repair:
I brought he vehicle back the following week when the same technician was there and he could continue troubleshooting. They ended up keeping the vehicle for 9 days. They were waiting for a video processing module 84755321 for about 3 days. It failed the next day.

Third repair:
Brought it back in and they put some dielectric grease on the front camera due to possible fretting as well as testing some connections. It promptly failed and they ordered a nation wide back ordered rear camera.

Fourth repair:
The new rear view camera showed up and was installed. Everything was working and failed later that day. Was able to bring the vehicle back in for the senior tech to complete a scan to provide more info to GM. It had a huge list of codes pertaining to the VPM. GM believes the module is bad and have placed another order for one. When the part shows up and I drop the vehicle off they want the tech to do some signal tests from the BCM and if all good replace the module again.

A couple days ago a new symptom showed up. The front camera was completely dead. I was able to bring the vehicle back to dealership for a quick scan again. Now it is still showing the huge list of codes for the VPM and that the front and rear cameras have faults. No further info has been passed along to me from the dealership. I was told they expect all the parts at the end of the week. GM customer service confirmed they were going to have a senior advisor contact me in 2 business days. So far after 2 days I have not heard from them yet.

I will post again once I have more info.
My 2020 SLT Acadia is finally getting repaired for its issues on the camera's from Oct 7 to Dec 15 waiting on parts
 

·
Registered
Joined
·
163 Posts
Discussion Starter · #162 ·
My 2020 SLT Acadia is finally getting repaired for its issues on the camera's from Oct 7 to Dec 15 waiting on parts
Almost there. That is crazy they were waiting for parts that long.
 

·
Super Moderator
Joined
·
22,458 Posts

·
Registered
Joined
·
14 Posts
Update 10/31/20
So far the only fixes that have been documented have been to replace the coax cable or whole harness which runs under the passenger side floor board area back to the video process module that is under the left trunk area. You have to pull the spare tire covers to access it.

On mine they replaced the video processing module twice, rear camera and tried to reseat a connection X-209. No luck and wanted to replace the front camera next. If you have problem request that they get a field service engineer involved immediately since TAC(GM call center) just remotely requests parts to be replaced. The FSE will come onsite and help troubleshoot.

Mine will not be repaired as I have negotiated a buyback with GM and as such I will not provide any update about my specific camera issue.




Just getting this wrote up to hopefully save some headache for others down the road.

A week after my purchase of a new 2020 Denali with Ultimate package the 360 camera system died with a black screen showing a red triangle with a exclamation point and a red circle with a camera in the middle crossed out with a line. I was able to get it into the dealer the same day it failed and it has been an intermittent issue every since. Short version is the vehicle has had 4 failed repairs now and has been in the shop about 6 times for over a total of 2 weeks. The dealer has been escalating to tech support and then we wait for parts. I have been working with the service manager and senior tech directly to give them as much info as possible. Hopefully we will have all the parts and it will go in for the 5th try next week. I have put in a case with GM customer service to make sure this gets the attention it should. Not too pleased that this is still an issue almost 2 months later. Trying to be extra patient due to all that is going on in the world right now.

First repair:
They were trying to blame the failure on a wire tap in the rear view mirror for my radar detector. They supposedly played with some connections a well. I went to the dealer and removed the wires and of course it started working. At this time I did not know it was an intermittent issue so I took the vehicle and by the time I got back to work it failed again. They did not even have time to close out the paperwork. Just to prove the rear view mirror connection had nothing to do with it I sent a picture of the camera system working with the plug completely unplugged.

Second repair:
I brought he vehicle back the following week when the same technician was there and he could continue troubleshooting. They ended up keeping the vehicle for 9 days. They were waiting for a video processing module 84755321 for about 3 days. It failed the next day.

Third repair:
Brought it back in and they put some dielectric grease on the front camera due to possible fretting as well as testing some connections. It promptly failed and they ordered a nation wide back ordered rear camera.

Fourth repair:
The new rear view camera showed up and was installed. Everything was working and failed later that day. Was able to bring the vehicle back in for the senior tech to complete a scan to provide more info to GM. It had a huge list of codes pertaining to the VPM. GM believes the module is bad and have placed another order for one. When the part shows up and I drop the vehicle off they want the tech to do some signal tests from the BCM and if all good replace the module again.

A couple days ago a new symptom showed up. The front camera was completely dead. I was able to bring the vehicle back to dealership for a quick scan again. Now it is still showing the huge list of codes for the VPM and that the front and rear cameras have faults. No further info has been passed along to me from the dealership. I was told they expect all the parts at the end of the week. GM customer service confirmed they were going to have a senior advisor contact me in 2 business days. So far after 2 days I have not heard from them yet.

I will post again once I have more info.
I finally got my Acadia back from the dealer, 9 weeks waiting for the parts to fix it! It is working great!
 

·
Registered
Joined
·
2,290 Posts
I finally got my Acadia back from the dealer, 9 weeks waiting for the parts to fix it! It is working great!
Great to hear ! Happy Acadia and Happy Holidays !

Almost everything has delays these days. We waited months for an appliance repair awhile back. One silly part. . . but between vendor supply issues and COVID. . Well these are different times.
 

·
Registered
Joined
·
22 Posts
Yay my Acadia is back in service for the camera for the 3rd time. I will never lease or buy a GMC ever again. First and last time. The car has also had its check engine light come on 3 times, biggest POS.
 

·
Registered
Joined
·
163 Posts
Discussion Starter · #167 · (Edited)
Yay my Acadia is back in service for the camera for the 3rd time. I will never lease or buy a GMC ever again. First and last time. The car has also had its check engine light come on 3 times, biggest POS.
Man that is crazy. So sorry to hear about this. My sister's still has not had any issues. The previous repair seemed to last for a while right? Please keep us posted with the outcome. I will assume that it can't possibly be the same issue. What was going on with the check engine light?
 

·
Registered
Joined
·
22 Posts
Same issue. They are replacing coaxial cable, saying the other was faulty. Are all the coaxial cables faulty then. This is our 3rd repair. One more and I am done, falls under Lemon law. Technician said some bs about my wife putting regular unleaded in the gas tank, so she told him that the crap that is coming out his absurd. She said a lot more, but I am going to keep it PG. She doesn’t even use regular, she uses mid grade so completely BS.
 

·
Registered
Joined
·
163 Posts
Discussion Starter · #169 ·
Thanks for the update. Hopefully they get the part quickly and everything goes smooth. At this point they should be getting pretty good at isolating the right part especially since they are willing to replace the most difficult item in the system. I would ask them to show me where the break in the cable was when you go to pick it up. They might have to use signal test equipment. Out of the vehicle would be easy to show you and would not take much time or effort on their part. Hopefully this will build some confidence in the dealer and the repair.

The manual lists top tier 87 octane as the recommended fuel. It is on page 242 of the manual. What the hell is wrong with them. Maybe the tech screwed something up and is doing this job for free and is pissed off.

You may consider opening a case with customer service to start the documentation process. They might be able to offer some compensation for the trouble. GM may do a voluntary buy back if your case is documented and you have another failed repair. And remember a buyback is a total pain in the butt as I have mentioned previously and takes a really long time. Months in my case. Obviously I am not a lawyer just sharing my recent experience.

Good luck and once again sorry you have to go through this.
 

·
Registered
Joined
·
2 Posts
Just wondering if you heard anything back from anyone regarding your issue.

We are extremely pissed off at GMC and how they handled our Acadia. Went to sign for the car on Sept 18th. Our car salesmen said it was just getting cleaned and getting serviced. What we think is that he neglected to tell us, there was a backup camera issue for the surround vision. So we didn’t even get our car before the car started having issues. So we left the dealership without a car we paid for. Seems very shady. This is a Cadillac/GMC dealership. So we received a call that weekend that they replaced the lens. So we went and picked up the car which is 45 minutes away so it’s pretty much a waste of a half a day. We got home and a day later we got the black screen and the camera showing not working. We called them right away and begin to tell us they don’t have a loaner for another week. Luckily we still have a month left on our other lease. We told them they need to come and pick the car up. Based off this thread I don’t feel like this going to be fixed soon and this not encouraging.
Was this dealership in Michigan? Sounds EXACLTY like what happened to us. We bought our car about the same time, we have been fighting this issue every since then, still not resolved. Since this was a $60k Denali edition and we have had a case open with GM for 2 months we are extremely disappointed. At this point we just want them to take the car back so we can buy a different model.

We also signed paperwork on our car, deal was done, ready to pick up car from dealer prep folks. Then they come out and say "oh, sorry, car has issue with backup camera, you can't take it home today." We come back next day to be told "we tightened the connection and it seems to work. Go ahead and take it home, we will order new wire to be safe and call you when it is in". Weeks go by and we hear nothing. So we go to a different dealer nearby (Buick, not GMC) that we have had good relationship with in the past. They tell us they are ordering part and will contact us when it is in. They do at least follow up (twice) to tell us that first the part is on back-order and then that GM is asking them to hold off as this is a known problem and they are investigating on how to repair it. A couple more months go by and we finally open up a case with GMC. Still no resolution 7 months after buying car.

In the meantime we have same issue at least 1/3 of the time when we drive it: backup camera fails, front camera fails, satellite radio goes out (no signal, like the antennae was disconnected). This on a $60k top of the line model that we have been driving and paying for 7 months. I consider this a safety issue. Since backup cameras are mandated by law now, is GM ready for the lawsuit when we back over a pedestrian because we couldn't see them in our mirrors and the backup camera was out?

Once GM loyal buyers (wife and I, over 30 years each). I think this will end that for both of us.

Bill
 

·
Registered
Joined
·
22 Posts
Was this dealership in Michigan? Sounds EXACLTY like what happened to us. We bought our car about the same time, we have been fighting this issue every since then, still not resolved. Since this was a $60k Denali edition and we have had a case open with GM for 2 months we are extremely disappointed. At this point we just want them to take the car back so we can buy a different model.

We also signed paperwork on our car, deal was done, ready to pick up car from dealer prep folks. Then they come out and say "oh, sorry, car has issue with backup camera, you can't take it home today." We come back next day to be told "we tightened the connection and it seems to work. Go ahead and take it home, we will order new wire to be safe and call you when it is in". Weeks go by and we hear nothing. So we go to a different dealer nearby (Buick, not GMC) that we have had good relationship with in the past. They tell us they are ordering part and will contact us when it is in. They do at least follow up (twice) to tell us that first the part is on back-order and then that GM is asking them to hold off as this is a known problem and they are investigating on how to repair it. A couple more months go by and we finally open up a case with GMC. Still no resolution 7 months after buying car.

In the meantime we have same issue at least 1/3 of the time when we drive it: backup camera fails, front camera fails, satellite radio goes out (no signal, like the antennae was disconnected). This on a $60k top of the line model that we have been driving and paying for 7 months. I consider this a safety issue. Since backup cameras are mandated by law now, is GM ready for the lawsuit when we back over a pedestrian because we couldn't see them in our mirrors and the backup camera was out?

Once GM loyal buyers (wife and I, over 30 years each). I think this will end that for both of us.

Bill
It happened in New York. Sorry to hear about your car. We have really owned foreign cars up until recently, where I bought a Tesla, and my wife drives the Acadia. I pushed for her to wait for the new Sorrento to be released, which they released a month after we got the Acadia. We could have waited and had a 10x better SUV at the same price, but you live and learn. New York has strict Lemon Laws, so one more time in the shop and it falls under the Lemon Law. GMC corporate so far has been a joke on what they offered, $250 accessories on a car we don't want, Pandora Radio for 12 months(hahaha - who listens to Pandora), free service on the car for 12 months(comes free with our dealership for whole lease), and the main kicker "WE WILL EXTEND YOUR WARRANTY." Did you just read the wrong paper, hello, our warranty is good through the lease. Why would we want or care about that? She had no answer. We are to the point that we just hope the camera dies in a situation that won't be harmful to others or eventually be fixed for the rest of our lease.
 

·
Registered
Joined
·
2 Posts
It happened in New York. Sorry to hear about your car. We have really owned foreign cars up until recently, where I bought a Tesla, and my wife drives the Acadia. I pushed for her to wait for the new Sorrento to be released, which they released a month after we got the Acadia. We could have waited and had a 10x better SUV at the same price, but you live and learn. New York has strict Lemon Laws, so one more time in the shop and it falls under the Lemon Law. GMC corporate so far has been a joke on what they offered, $250 accessories on a car we don't want, Pandora Radio for 12 months(hahaha - who listens to Pandora), free service on the car for 12 months(comes free with our dealership for whole lease), and the main kicker "WE WILL EXTEND YOUR WARRANTY." Did you just read the wrong paper, hello, our warranty is good through the lease. Why would we want or care about that? She had no answer. We are to the point that we just hope the camera dies in a situation that won't be harmful to others or eventually be fixed for the rest of our lease.
We also have good lemon laws in Michigan. We are one broken promise from GMC away from contacting a lawyer that specializes in these cases. Got a phone call today from our rep assigned to the case. Connection was bad so she hung up the call. We waited for a call back - nothing. So disappointed, especially when this is a known issue and not some flaky one-off that they have never heard of.

Bill
 

·
Registered
Joined
·
163 Posts
Discussion Starter · #173 ·
It happened in New York. Sorry to hear about your car. We have really owned foreign cars up until recently, where I bought a Tesla, and my wife drives the Acadia. I pushed for her to wait for the new Sorrento to be released, which they released a month after we got the Acadia. We could have waited and had a 10x better SUV at the same price, but you live and learn. New York has strict Lemon Laws, so one more time in the shop and it falls under the Lemon Law. GMC corporate so far has been a joke on what they offered, $250 accessories on a car we don't want, Pandora Radio for 12 months(hahaha - who listens to Pandora), free service on the car for 12 months(comes free with our dealership for whole lease), and the main kicker "WE WILL EXTEND YOUR WARRANTY." Did you just read the wrong paper, hello, our warranty is good through the lease. Why would we want or care about that? She had no answer. We are to the point that we just hope the camera dies in a situation that won't be harmful to others or eventually be fixed for the rest of our lease.
I am impressed with all the things they tried to throw your way. All I got offered was OnStar minutes and I was not even connected with OnStar at the time. Either way I hope it works out for you soon.
 

·
Registered
Joined
·
163 Posts
Discussion Starter · #174 ·
Was this dealership in Michigan? Sounds EXACLTY like what happened to us. We bought our car about the same time, we have been fighting this issue every since then, still not resolved. Since this was a $60k Denali edition and we have had a case open with GM for 2 months we are extremely disappointed. At this point we just want them to take the car back so we can buy a different model.

We also signed paperwork on our car, deal was done, ready to pick up car from dealer prep folks. Then they come out and say "oh, sorry, car has issue with backup camera, you can't take it home today." We come back next day to be told "we tightened the connection and it seems to work. Go ahead and take it home, we will order new wire to be safe and call you when it is in". Weeks go by and we hear nothing. So we go to a different dealer nearby (Buick, not GMC) that we have had good relationship with in the past. They tell us they are ordering part and will contact us when it is in. They do at least follow up (twice) to tell us that first the part is on back-order and then that GM is asking them to hold off as this is a known problem and they are investigating on how to repair it. A couple more months go by and we finally open up a case with GMC. Still no resolution 7 months after buying car.

In the meantime we have same issue at least 1/3 of the time when we drive it: backup camera fails, front camera fails, satellite radio goes out (no signal, like the antennae was disconnected). This on a $60k top of the line model that we have been driving and paying for 7 months. I consider this a safety issue. Since backup cameras are mandated by law now, is GM ready for the lawsuit when we back over a pedestrian because we couldn't see them in our mirrors and the backup camera was out?

Once GM loyal buyers (wife and I, over 30 years each). I think this will end that for both of us.

Bill
Sorry to here this Bill. I hear you on the last GM vehicle part. We have had some new problems with 2 different 2021 models.
My last new vehicle I bought in 2018 was a diesel equinox and the build quality was piss poor compared to my past GM vehicles. GM QC seems non existent. And I don't think this is all Covid related either. I hope they get you taken care of ASAP.
 

·
Registered
Joined
·
5 Posts
2020 Acadia Denali w/Technology package here....

Owned the vehicle almost a year now. Had the intermittent camera failure off and on for many months. Failure was rare at first, and always resolved when restarting the vehicle. As it got close to my first oil change, failure became more frequent and would persist through vehicle restarts.

At the first oil change, I reported the issue. They kept it for two days to diagnose it and then gave it back without doing anything to try to resolve it. They gave me a "lesson" on how to use the different camera modes, making be think they thought it was user error. I had a picture of the display in its failed state, when I offered it they didn't care to see it. They said they needed to see it in it's failed state, to bring it by when it's running and don't shut off.

It failed an hour after leaving the dealer. They were now closed, so I brought it by the next day (a Saturday). Different service advisor greeted me, (the previous one I dealt with was off that day). He gave me a "rental" for the weekend and had someone park my Acadia as they didn't have time to look it that day. I said, wait, don't you need to look at it right away? "Sorry, that's the other advisor's issue".

The "rental" was a Buick Encore, base model, loaded up with ads on the exterior for the dealership. I figured, well, it's only for the weekend. I got home and my wife went to take the rental to work and noticed it had not been cleaned. The back seat in particular was filthy, candy wrappers, crushed up goldfish crackers, etc. She refused to drive it as there was no way it could have been properly sanitized, told me to take it back.

Brought it back and they offered to vacuum it. Considering what I had already invested into this I asked to speak to a manager. The Service Manager was off on Saturday, they were able to get the Service Director who oversees the multiple dealers at that location to talk to me. 10 minutes later, without looking at the Acadia, the lead tech comes with what looked like a TSB and said it needs this part replaced. It was the coax cable. They sent me home, in my Acadia.

Part arrived three weeks later and it's back over there today. Wish me luck!.......
 

·
Registered
Joined
·
163 Posts
Discussion Starter · #176 ·
2020 Acadia Denali w/Technology package here....

Owned the vehicle almost a year now. Had the intermittent camera failure off and on for many months. Failure was rare at first, and always resolved when restarting the vehicle. As it got close to my first oil change, failure became more frequent and would persist through vehicle restarts.

At the first oil change, I reported the issue. They kept it for two days to diagnose it and then gave it back without doing anything to try to resolve it. They gave me a "lesson" on how to use the different camera modes, making be think they thought it was user error. I had a picture of the display in its failed state, when I offered it they didn't care to see it. They said they needed to see it in it's failed state, to bring it by when it's running and don't shut off.

It failed an hour after leaving the dealer. They were now closed, so I brought it by the next day (a Saturday). Different service advisor greeted me, (the previous one I dealt with was off that day). He gave me a "rental" for the weekend and had someone park my Acadia as they didn't have time to look it that day. I said, wait, don't you need to look at it right away? "Sorry, that's the other advisor's issue".

The "rental" was a Buick Encore, base model, loaded up with ads on the exterior for the dealership. I figured, well, it's only for the weekend. I got home and my wife went to take the rental to work and noticed it had not been cleaned. The back seat in particular was filthy, candy wrappers, crushed up goldfish crackers, etc. She refused to drive it as there was no way it could have been properly sanitized, told me to take it back.

Brought it back and they offered to vacuum it. Considering what I had already invested into this I asked to speak to a manager. The Service Manager was off on Saturday, they were able to get the Service Director who oversees the multiple dealers at that location to talk to me. 10 minutes later, without looking at the Acadia, the lead tech comes with what looked like a TSB and said it needs this part replaced. It was the coax cable. They sent me home, in my Acadia.

Part arrived three weeks later and it's back over there today. Wish me luck!.......
Thanks for the update. Good to hear they finally have a TSB for the problem.
 

·
Super Moderator
Joined
·
22,458 Posts
...
Part arrived three weeks later and it's back over there today. Wish me luck!.......
Please post the TSB number from your RO into this thread once the vehicle is returned to you. That reference will be helpful to others who may be experiencing the same type of problem.
 

·
Registered
Joined
·
5 Posts
Please post the TSB number from your RO into this thread once the vehicle is returned to you. That reference will be helpful to others who may be experiencing the same type of problem.
Just picked my vehicle up....

#21-NA-048

Part numbers replaced. 86775887 & 86775887
 

·
Registered
Joined
·
191 Posts
My 2021 Denali just started intermittently having all the cameras go out, and the black screen with exclamation point & camera in the circle slashed out. Bought back in Dec. but hardly used it for 6 months (600 miles). Drove it 1500 miles north to my place in NH for the summer last week, and it started yesterday. Looks like it locks up the screen, but pressing the Home button brings the rest of the stuff back to life.

Stopping and turning off the car and then back on doesn't work with a quick stop & start, but does if the SUV sits a while. I'm guessing the infotainment system has to go to sleep before a reset will occur.

I won't be going back to FL and my dealer until late September, but I'll probably wait until then to let them deal with the TSB repair. I'm not anxious to let an unknown quantity start changing cables or tying up my only transportation while I'm still 1500 miles away from home. Hope for the best I guess.
 

·
Registered
Joined
·
460 Posts
My 2021 Denali just started intermittently having all the cameras go out, and the black screen with exclamation point & camera in the circle slashed out. Bought back in Dec. but hardly used it for 6 months (600 miles). Drove it 1500 miles north to my place in NH for the summer last week, and it started yesterday. Looks like it locks up the screen, but pressing the Home button brings the rest of the stuff back to life.

Stopping and turning off the car and then back on doesn't work with a quick stop & start, but does if the SUV sits a while. I'm guessing the infotainment system has to go to sleep before a reset will occur.

I won't be going back to FL and my dealer until late September, but I'll probably wait until then to let them deal with the TSB repair. I'm not anxious to let an unknown quantity start changing cables or tying up my only transportation while I'm still 1500 miles away from home. Hope for the best I guess.
You might want to have the battery checked. I had some strange electrical symptoms that were eventually tied back to a battery that failed a load test. They fact that you only drove it for 600 miles in 6 months could be a factor in the battery failing if that is the case.
 
161 - 180 of 188 Posts
Top