GMC Acadia Forum banner

81 - 100 of 115 Posts

·
Registered
2020 GMC Acadia SLT FWD V6
Joined
·
593 Posts
Perhaps going to the 9 speed in the '20 models was a mistake on GM's part. Considering they just went back to the 8-speed in the trucks and stopped using the 10 speed, perhaps they realized the MPG hit wasn't worth the extra acceleration gain.

Now, getting back on topic, who else has had camera issues?
 

·
Registered
Joined
·
11 Posts
Bummer!

Just got mine back on Friday same coax connector X209 was found and they put dielectric grease.
Hasn’t failed yet. Was really feeling hopeful. But now I’m thinking most likely it’ll fail again like yours.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #83
Bummer!

Just got mine back on Friday same coax connector X209 was found and they put dielectric grease.
Hasn’t failed yet. Was really feeling hopeful. But now I’m thinking most likely it’ll fail again like yours.
Thanks for sharing. Hope yours is good.
 

·
Registered
Joined
·
11 Posts
Thanks for sharing. Hope yours is good.
Fingers crossed but not feeling to optimistic now.
GM technical support told them at the dealer to check that specific coax connector. They’re aware of this issue it seems but obviously can’t find what real problem is yet it seems.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #85
Fingers crossed but not feeling to optimistic now.
GM technical support told them at the dealer to check that specific coax connector. They’re aware of this issue it seems but obviously can’t find what real problem is yet it seems.
In my experience once a connector has problems it is likely to always have problems. I was not too impressed when they told me they found it fully seated and locked yet able to cause failures.
I believe they told me they have 2 more junction points similar to this one that could also be an issue. The location of this connector is easy to get to but to replace it they have to do the whole harness which is way more expensive and intrusive. So in general I would be much happier with them trying to re-seat a connector knowing it might not work than go right to ripping the vehicle apart. On mine since they started with replacing modules and cameras it has extended the repair to an unacceptable amount of time. I truly do wish you the best of luck though.
 

·
Registered
2020 GMC Acadia SLT FWD V6
Joined
·
593 Posts
On mine, they ended up replacing the entire harness. Sure it was expensive but I haven't had any issues since. I think that is the repair that needs to be made.
 

·
Registered
Joined
·
11 Posts
In my experience once a connector has problems it is likely to always have problems. I was not too impressed when they told me they found it fully seated and locked yet able to cause failures.
I believe they told me they have 2 more junction points similar to this one that could also be an issue. The location of this connector is easy to get to but to replace it they have to do the whole harness which is way more expensive and intrusive. So in general I would be much happier with them trying to re-seat a connector knowing it might not work than go right to ripping the vehicle apart. On mine since they started with replacing modules and cameras it has extended the repair to an unacceptable amount of time. I truly do wish you the best of luck though.
Thanks! Truly wish you the best as well. Keep us updated.

Mines been at the dealer three times, 5 days in total for the three times. Hoping for the best and if it fails I just hope they get it fixed ASAP.
It’s really frustrating.
It’s my first time buying a “new” car and its not what I expected. I had a 2010 GMC Acadia I bought used 5 years ago and gave me no problems. That’s why we went with an other Acadia. If it was not for the camera issue, I like everything else about it.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #88
3 more failures in the last 3 days. I don't think the connector work has made it any better.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #90
Does it work on and off at random times?
Yes mine has had intermittent failures. Over that last couple months I have gotten a lot of failures first thing in the morning but lately it has been more during a slightly longer trip say more than 30 minutes.
 

·
Registered
Joined
·
11 Posts
Yes mine has had intermittent failures. Over that last couple months I have gotten a lot of failures first thing in the morning but lately it has been more during a slightly longer trip say more than 30 minutes.
I bought my Acadia six weeks ago.It worked fine for the first two weeks. Then after two weeks one day in the morning the screen went black. It was also intermittent, sometimes it would work for a day or more with no problems and then it’d fail again out of no where. It has been to the dealer for service for the past three weeks, three times. As of Friday I got it back it hasn’t failed yet. Still not very hopeful, so we’ll see.

Did the dealer get back to you?
 

·
Registered
Joined
·
79 Posts
Discussion Starter #92
So far so good for you. That is awesome. Mine has failed 4 times since Friday.

The vehicle was towed to the dealer for a different issue last night. It looks like they screwed up AC compressor install and broke a bolt allowing the belt to shred and come off. They have their hands full with that. I mentioned the camera issue but they have no further steps at this point. I am waiting for corporate to call me back.
 

·
Registered
Joined
·
11 Posts
So far so good for you. That is awesome. Mine has failed 4 times since Friday.

The vehicle was towed to the dealer for a different issue last night. It looks like they screwed up AC compressor install and broke a bolt allowing the belt to shred and come off. They have their hands full with that. I mentioned the camera issue but they have no further steps at this point. I am waiting for corporate to call me back.
How long after you purchased it did it take to fail for the first time?

Oh no! I’m sorry to hear that. Wish you the best of luck with everything.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #94
How long after you purchased it did it take to fail for the first time?

Oh no! I’m sorry to hear that. Wish you the best of luck with everything.
About a week and a half. Pretty similar to the start of your failure.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #97
The dealer pulled the codes since it was there and now showing front camera code. But as we know it throws random codes with this wiring issue.
 

·
Registered
Joined
·
11 Posts
Yeah that’s what seems to happen when it fails. It’ll just pop up random camera codes.

Are they bringing another field service engineer out?
 
81 - 100 of 115 Posts
Top