GMC Acadia Forum banner

61 - 80 of 115 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #61
Still have not heard from customer service. Called in again and they were still waiting for someone to pick up the escalation. Still have not heard anything from the Senior service advisor after 2 voicemails and an email. She did advice me that I could work with the dealership to initiate a buyback. Waiting for a call back on that.
I was also told that usually by now they would have sent an engineer to focus on the problem.
 

·
Registered
Joined
·
11 Posts
Still have not heard from customer service. Called in again and they were still waiting for someone to pick up the escalation. Still have not heard anything from the Senior service advisor after 2 voicemails and an email. She did advice me that I could work with the dealership to initiate a buyback. Waiting for a call back on that.
I was also told that usually by now they would have sent an engineer to focus on the problem.
Do you have an update? Mines having the same problem.
 

·
Registered
2020 GMC Acadia SLT FWD V6
Joined
·
599 Posts
Get it to the dealer to be evaluated. If you have an issue, do not call customer service. Try a different dealer first.
 

·
Registered
Joined
·
11 Posts
Get it to the dealer to be evaluated. If you have an issue, do not call customer service. Try a different dealer first.
It’s been to the dealership twice now.
Currently it’s there.

First time: did a reprogramming, failed.

Second time: replaced camera and called it had been replaced and failed. Oh their waiting to hear back from a GM technician.

I bought it a month ago and failed two weeks after on and off.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #65
Was hoping to provide a more definitive update but will give you what I have so far.

The latest is that they think they have found a coax connector X209 in the passenger side foot-well\pillar that runs from the video processing module to the radio head unit that had some surface corrosion that was causing a connection issue. They finally were able to contact a local field service engineer from Seattle and with their help identified this connection issue that they have seen based on model year and vin number range. I was informed they could duplicate the problem by putting pressure on that connector. They have cleaned the connector and put dielectric grease and have been testing it for the last couple days. I am waiting for a call back with more info from the dealer.

As for the codes the system is generating they believe it is coming from what ever data stream happens to get interrupted during the signal loss. We have seen both front and rear camera codes during the last couple months. It appears the codes they have been getting may be completely useless to detect this problem. The internal VPM codes seem to have disappeared once the module was replaced again.

I still have yet to hear back from customer service about anything. The executive office tried to call me back and left a message stating they would call back yesterday. I was on a flight when he tried to contact me the first time. I have left them 2 messages as well now with no response.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #66
It’s been to the dealership twice now.
Currently it’s there.

First time: did a reprogramming, failed.

Second time: replaced camera and called it had been replaced and failed. Oh their waiting to hear back from a GM technician.

I bought it a month ago and failed two weeks after on and off.
GM TAC has been useless for my issue. That is their call center that they have escalated to multiple times that has them just keep replacing parts. Ask them to contact a field service engineer. My vehicle was made in 02/20. It is possible if yours was made around that time you could also have issues with the connector I called out in my reply.

Good luck, hope some of this helps.
 

·
Registered
2020 GMC Acadia SLT FWD V6
Joined
·
599 Posts
The coax cable was replaced on mine as well, same issue with it being corroded. Also, when you call the corporate office, they are never there. So you kinda have to be ready when they call you. Which is understandable, they are quite busy. Seems strange that the vehicles built early this year are having camera issues. Mine was built first week of January so it definitely seems like a bad batch of cables.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #68
They are saying no replacement is needed for mine. Heard back from dealer this morning. It was reseated several times then they put something called di ox grease which I'm being told is different than dielectric grease. They are continuing to test it and it will not fail now when the connector is manipulated.

Still nothing from customer service or the corporate offices.
 

·
Registered
2020 GMC Acadia SLT FWD V6
Joined
·
599 Posts
Corporate will get in touch with you, but by then it will be all fixed up. Guess that's my fault for not relaying the info to you sooner.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #70
No problem. I missed their call since I was on a flight but they said they would call me back the next day and never did. Now I have left two messages and have not heard anything back. I still think I should get some sort of compensation for the runaround and all the wasted time. Hopefully it is actually fixed.
 

·
Registered
2020 GMC Acadia SLT FWD V6
Joined
·
599 Posts
My compensation was having 2 Honda vehicles as loaners. Realized just how bad the mpg is in the Acadia. That pilot had a 290hp v6 and awd, got 23. And I beat the piss out of it. The gmc gets 17 and im babying it. The accord got 29 but was slow.

Good luck on getting money but hey, you may be a better negotiator than me.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #72
Just got the vehicle back yesterday afternoon. They tested the camera over 30 times during multiple days and conditions with no failures or codes. I have only had a few cycles on it but so far no issues. We have made it this far before without a problem so way too early to say it is fixed. It is encouraging that they could just touch the connector and get the system to fail before re-seating it. Now manipulating the connector does not cause a failure. The executive office reached out to me yesterday as well and will check back to make sure everything is good. We do have a back up plan if it fails again and will circle back once everything is fixed.
 

·
Registered
2020 GMC Acadia SLT FWD V6
Joined
·
599 Posts
Good news! As long as its fixed that's all that matters.

For future readers who see this, if you have a problem that the dealer is not able to fix, CALL THE CORPORATE OFFICE!
 

·
Registered
Joined
·
79 Posts
Discussion Starter #74
Good news! As long as its fixed that's all that matters.

For future readers who see this, if you have a problem that the dealer is not able to fix, CALL THE CORPORATE OFFICE!
The breakthrough for me was when we finally were able to get a local field service engineer involved. TAC just wanted to continue to replace parts and are not the same as FSE. Corporate and customer service did not change the repair outcome. Corporate has provided me a back up plan after the repair in the event it fails again.
 

·
Registered
Joined
·
11 Posts
Great to hear!
Fingers crossed it stays working and it’s the end of this.

Where do you contact corporate best through email or phone?
 

·
Registered
2020 GMC Acadia SLT FWD V6
Joined
·
599 Posts
Email first as they respond better that way.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #77
Just failed again on my way home. Emailed dealer and corporate. Now I get to wait over a long weekend to find out what is next. Oh goody.
 

·
Registered
2020 GMC Acadia SLT FWD V6
Joined
·
599 Posts
Unbelievable. So, you going to Hyundai or Kia to check out suv's? lol
 

·
Registered
Joined
·
1,428 Posts
My compensation was having 2 Honda vehicles as loaners. Realized just how bad the mpg is in the Acadia. That pilot had a 290hp v6 and awd, got 23. And I beat the piss out of it. The gmc gets 17 and im babying it. The accord got 29 but was slow.

Good luck on getting money but hey, you may be a better negotiator than me.
Strange. .. . we still are getting 20 to 22 MPG city/town in our 2019 Acadia SLT-1 with the 3.6L V6.
And I don't baby it . . just drive normally and do get on it at times just for fun or need to get around someone or something.
I leave the "B" odometer alone and has never been reset and it varies between 25.2 and 25.6 MPG between fill ups. For some longer day trip drives we do, I get +28 MPG to +31 MPG at 55 to 65 MPH.
 

·
Registered
Joined
·
2,639 Posts
Strange. .. . we still are getting 20 to 22 MPG city/town in our 2019 Acadia SLT-1 with the 3.6L V6.
And I don't baby it . . just drive normally and do get on it at times just for fun or need to get around someone or something.
I leave the "B" odometer alone and has never been reset and it varies between 25.2 and 25.6 MPG between fill ups. For some longer day trip drives we do, I get +28 MPG to +31 MPG at 55 to 65 MPH.
+1, my '18 V6 routinely gets 21-22 around town and 33-35 on road trips.
 
61 - 80 of 115 Posts
Top