GMC Acadia Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Here are the symptoms as best I can describe them. They may not be related.
  • SLE model, FWD, 6 cylinder, 140,000 miles. The Acadia has run perfect since it was new.
  • In the past couple of years the Acadia has been turning over slowly.
  • No start when the outside air temp is cold.
  • Delco battery checks out strong.
  • Battery connections are good.
  • In warmer weather, 50 degrees and warmer, we can go a few days without having to put the battery charger on overnight.
- Some readings that I got when I hooked a milliamp meter up between the positive battery terminal and the positive battery cable;
* I never got a reading below 95 milliamps with the Acadia shut off and all options and exterior and interior lights off.
* With the above conditions the reading was as high as 2800 milliamps at times.
* I then began removing fuses from the fuse block on the passenger side under the hood with the following results.
+ When I removed the BMC fuse the reading dropped to about 25 milliamps.
+ When I reinstalled the BMC fuse the reading shot up to over 1800 milliamps and then in a few seconds stepped down first to 800 milliamps and then to about 550 milliamp. I repeated this unplugging and reinstalling the BMC fuse several times with the same exact results.
Ken Z
 

·
Registered
Joined
·
833 Posts
Have you checked charging voltage? Also, the Ground connections to the engine block and body. . . . not just at the batter?
 

·
Registered
Joined
·
1,295 Posts
How was it detemined that "Delco battery checks out strong?" You may have a not normal current draw, but what else you write reads like a bad battery.

George
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4 (Edited by Moderator)
Have you checked charging voltage? Also, the Ground connections to the engine block and body.
How was it detemined that "Delco battery checks out strong?" You may have a not normal current draw, but what else you write reads like a bad battery.

George
George,
If we didn't have the high current draw I would be more suspect of the battery. It checked out three times.
. . . not just at the batter?

Thank for your reply. We did check those things.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5 (Edited by Moderator)
I had hoped that by listing the specific symptoms, a GM "A" tech would recognize the conditions as something he had seen in the past and have a solution. In the mean time I purchased a BCM and am going to have it installed and coded. I'll keep you informed.
KZ
 
1 - 5 of 5 Posts
Top