Acadiaforum.net Bookmark and Share
April 20, 2014, 07:34:05 PM *
Welcome, Guest. Please login or register.   (Registering removes in-text ads)
Did you miss your activation email?

Login with username, password and session length
News: Search all 4 Lambda Forums at once with the "Super Search" box! Click search in the top nav bar to find it.
   
   Home   Help Search Gallery Login Register  
Registered users see fewer ads.
Pages: [1] 2 3 ... 5   Go Down
  Print  
Author Topic: no sound from radio or turn signals  (Read 44158 times, 88 Replies)
0 Members and 2 Guests are viewing this topic.
saraj77
Newbie
*
Offline Offline

Posts: 4
Joined: Apr 2010




Ignore
« on: April 18, 2010, 01:23:01 PM »

I've had by 2007 GMC Acadia since Nov 2009 and had no problems up until yesterday. I drove about 70 miles with everything working normally. Shut the vehicle off for a few hours. When I started the car up again everything seemed ok. I begin to drive it then a ll of a sudden there was a high pitch noise from the radio. I just figured there was something wrong with the radio and that the station had went out since I had no sound, so I switched radio stations and still had no sound. Then I noticed that I had no sound coming from the turn signals either. I made my trip back home (the 70 miles) with no sound coming from either the radio or turn signals. This morning I started the vehicle up and the radio seemed to be working along the signals. But when I started it again a few hours later, no sound. Does anyone have this same problem or have a fix for it.
Logged
AA/78U-Supreme Forum Moderator
Acadia Aficionado
Global Moderator
Acadia NIRVANA
*****
Offline Offline

Gender: Male
Posts: 14851
Location: TX
Joined: Dec 2008


READ YOUR OWNER'S MANUAL; IT CAN ANSWER A LOT



« Reply #1 on: April 18, 2010, 02:38:40 PM »

 Welcome

I could throw a lot of conjecture out as possibilities for this issue, but I think you would be better served by taking your Acadia to a dealer.

One thing though; does your 07 have sun roofs?
Logged

07 FWD 4SA 78U 
ABC,AP3,BS1,CJ2,C3U,DLT,DS3,E61,IP2,KA1,KV1,NP5,PCM,PDC,PDD,RCA,UV6,U42,V08,V92,XA7
police
Blue/Gold & SLT1 President
3-5-R victim; 65K miles
Acadia Aficionado--Nirvana
saraj77
Newbie
*
Offline Offline

Posts: 4
Joined: Apr 2010




Ignore
« Reply #2 on: April 18, 2010, 03:50:26 PM »

i have dual sun roofs.
Logged
rbarrios
Acadia GOD!
********
Offline Offline

Posts: 5658
Joined: Oct 2009




Ignore
« Reply #3 on: April 18, 2010, 04:18:51 PM »

blue-gold---- you think water has gotten in thru the sunroofs? and gotten on the electronics somehow?
Logged

2010 FWD LT1-Gold Mist Metallic- seats 8.
Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.
2013 Equinox 3.6L -    20,000
2010 Traverse 3.6L-   77,000
2003 Trailblazer 4.2L-172,000
AA/78U-Supreme Forum Moderator
Acadia Aficionado
Global Moderator
Acadia NIRVANA
*****
Offline Offline

Gender: Male
Posts: 14851
Location: TX
Joined: Dec 2008


READ YOUR OWNER'S MANUAL; IT CAN ANSWER A LOT



« Reply #4 on: April 18, 2010, 04:20:15 PM »

blue-gold---- you think water has gotten in thru the sunroofs? and gotten on the electronics somehow?

well it's always a possibility, but I hate to throw the idea out there because of the "maybe's"~a trip to the dealer is in order IMO
Logged

07 FWD 4SA 78U 
ABC,AP3,BS1,CJ2,C3U,DLT,DS3,E61,IP2,KA1,KV1,NP5,PCM,PDC,PDD,RCA,UV6,U42,V08,V92,XA7
police
Blue/Gold & SLT1 President
3-5-R victim; 65K miles
Acadia Aficionado--Nirvana
saraj77
Newbie
*
Offline Offline

Posts: 4
Joined: Apr 2010




Ignore
« Reply #5 on: April 19, 2010, 07:02:48 PM »

checked with the local dealer and they had never heard of a problem like that. they did mention that they thought the turn signal sound was hooked into the speakers. Does anyone know that for a fact?
Today everytime I drove the vehicle the radio and turn signals worked. The car was started and stopped four times total. But yesterday they didn't work at all.
Logged
ccaats
Hero Member
*****
Offline Offline

Gender: Male
Posts: 661
Location: Birmingham, Alabama
Joined: Jul 2007





Ignore
« Reply #6 on: April 19, 2010, 07:07:58 PM »

Yes, the turn signal "click" is nothing more than a sound track played thru the vehicle tweeter speakers in the a-pillar in order to "mimic" the sound made by old type turn signal "relays" that mechanically clicked.

I would guess you have an intermittent problem with the amplifier output signal to the speakers.  One way to test this would be if it happens again, either plug in some headphones(or say PC speakers) to the rear audio console (or use wireless headphones if you have the RSE) and if you can hear sound in the headphones, but not in the speakers....then it is isolated in the outputs from the amplifier to the speakers or the amplifier itself (not sure how the sound system is wired in the Acadia).
Logged

His Lambda: '08 Acadia SLT-2 FWD, Deep Blue/Titanium, Sunroof, Towing, Step Rails, Splash Guards, H11 Xtreme HID 5000K, 5202 LED Fogs, 194 LED Lic. Plate, LED Interior, 100K+ miles

Her Lambda: '08 Enclave CXL AWD, Red Jewel, Cashmere Lthr, Driver Conf, Lux Pkg, Towing, NAV/DVD, 19" Chromes, Sunro
karyn2007
Newbie
*
Offline Offline

Posts: 1
Joined: Apr 2010




Ignore
« Reply #7 on: April 21, 2010, 04:39:16 PM »

This just happened to me yesterday on my way home from work for the first time. Radio was on then all of a sudden it just went out. I could tell the radio was still on because the station info was still displayed on screen, but there was no sound. I pushed the OnStar button, it worked, but there was no sound. After I got home, I tuned the car off and restarted it, still no sounds. No sound from the turn signals or the back up sensor either. Turned it off and restarted it a few hours later, it has been working fine since. Dealer has no idea. Does anyone know what this could be? I have a 2007 SLE no sunroof.
Logged
AA/78U-Supreme Forum Moderator
Acadia Aficionado
Global Moderator
Acadia NIRVANA
*****
Offline Offline

Gender: Male
Posts: 14851
Location: TX
Joined: Dec 2008


READ YOUR OWNER'S MANUAL; IT CAN ANSWER A LOT



« Reply #8 on: April 21, 2010, 04:44:59 PM »

My vote is the BCM; even without sunroofs; water has been known to enter the vehicle
Logged

07 FWD 4SA 78U 
ABC,AP3,BS1,CJ2,C3U,DLT,DS3,E61,IP2,KA1,KV1,NP5,PCM,PDC,PDD,RCA,UV6,U42,V08,V92,XA7
police
Blue/Gold & SLT1 President
3-5-R victim; 65K miles
Acadia Aficionado--Nirvana
saraj77
Newbie
*
Offline Offline

Posts: 4
Joined: Apr 2010




Ignore
« Reply #9 on: April 24, 2010, 05:43:24 PM »

what is the BCM? After the readio not working for a full day and has now been working fine for the last week. Could it be something got wet and has now dried up? Not sure if I should let the problem go or if there is something more for me to look over.
Logged
badkarma
Jr. Member
**
Offline Offline

Gender: Male
Posts: 82
Joined: Feb 2007




Ignore
« Reply #10 on: April 24, 2010, 06:31:25 PM »

Had the same thing happen to me a few weeks ago.  No sound from turn signals and radio out.  The turn signal noise comes from the tweeters which is the same place that the voice from movies comes from...point being i've had continuos problems with the sound going out during movies...try pressing the band button on the radio and dvd/cd button alternatly when the turn signal "noise" goes out.  This worked for me and this is how I "fix" the movie sound problem...As a side note the door open "dinging" is tied through the speakers as well, found this out from the dealer this is part of the movie noise problem...3 years and counting no permanent fix.
Logged

2007 SLT-2 charcoal grey metallic/caps chairs/dvd/tow package/19" wheels
bumpdaddy
Newbie
*
Offline Offline

Posts: 1
Joined: Jul 2009




Ignore
« Reply #11 on: May 02, 2010, 10:21:48 PM »

Good to know I am not crazy.  I am having the exact problem with no sound from the turn signal or radio.  Wife noticed it a few weeks ago and it resolves itself after leaving the car, locking it and returning from shopping.  Today it finally happend with me in the car and after turning off the car and back on and again its still not working.  I even left the car sitting for an hour and came back and it would still not work.  Hopefully it will still be happeneing in the morning when I take it into the dealer.

Logged
evahnulahm
Jr. Member
**
Offline Offline

Gender: Male
Posts: 72
Location: Greenville, SC
Joined: Jan 2010




Ignore
« Reply #12 on: May 03, 2010, 09:13:46 AM »

Sounds like a radio replacement is in order?
Logged

Current Vehicles:
2007 GMC Acadia SLT-1, Silver, Titanium, Power Liftgate, Bose
2004 BMW 325i
Past Vehicles:
2004 Subaru WRX
1991 Dodge Daytona IROC
1987 Dodge Daytona Pacifica
1972 Oldsmobile Cutlass S with 442 hood
AA/78U-Supreme Forum Moderator
Acadia Aficionado
Global Moderator
Acadia NIRVANA
*****
Offline Offline

Gender: Male
Posts: 14851
Location: TX
Joined: Dec 2008


READ YOUR OWNER'S MANUAL; IT CAN ANSWER A LOT



« Reply #13 on: May 03, 2010, 10:30:11 AM »

Sounds like a radio replacement is in order?

Well I would say so if it was just the radio, but the turn signals as well..............I still say BCM  thumbs up
Logged

07 FWD 4SA 78U 
ABC,AP3,BS1,CJ2,C3U,DLT,DS3,E61,IP2,KA1,KV1,NP5,PCM,PDC,PDD,RCA,UV6,U42,V08,V92,XA7
police
Blue/Gold & SLT1 President
3-5-R victim; 65K miles
Acadia Aficionado--Nirvana
loach
Acadia Freak
******
Offline Offline

Gender: Male
Posts: 1382
Location: Lambda Exile
Joined: Feb 2007




Ignore
« Reply #14 on: May 03, 2010, 02:29:21 PM »

Well I would say so if it was just the radio, but the turn signals as well..............I still say BCM  thumbs up

But the turn signal sound is generated by the radio, as noted in ccaats' post above.  Sounds like a radio/amp problem to me.
Logged

Formerly owned: '08 GMC Acadia SLT2 AWD.  Bought July '07, sold Aug '10
AA/78U-Supreme Forum Moderator
Acadia Aficionado
Global Moderator
Acadia NIRVANA
*****
Offline Offline

Gender: Male
Posts: 14851
Location: TX
Joined: Dec 2008


READ YOUR OWNER'S MANUAL; IT CAN ANSWER A LOT



« Reply #15 on: May 03, 2010, 02:40:01 PM »

But the turn signal sound is generated by the radio, as noted in ccaats' post above.  Sounds like a radio/amp problem to me.

True, but the BCM tells the radio to make the noise when the turn signal lever is moved up or down.  It definitely could be the radio/amp but I'm thinking the radio isn't getting the signal from the BCM to generate the noise.
Logged

07 FWD 4SA 78U 
ABC,AP3,BS1,CJ2,C3U,DLT,DS3,E61,IP2,KA1,KV1,NP5,PCM,PDC,PDD,RCA,UV6,U42,V08,V92,XA7
police
Blue/Gold & SLT1 President
3-5-R victim; 65K miles
Acadia Aficionado--Nirvana
loach
Acadia Freak
******
Offline Offline

Gender: Male
Posts: 1382
Location: Lambda Exile
Joined: Feb 2007




Ignore
« Reply #16 on: May 03, 2010, 04:11:52 PM »

True, but the BCM tells the radio to make the noise when the turn signal lever is moved up or down.  It definitely could be the radio/amp but I'm thinking the radio isn't getting the signal from the BCM to generate the noise.

That would make sense if it was just the turn signal noise that wasn't working, but the OP indicates no sound from the radio itself either.  I kind of doubt the radio needs signals from the BCM to play music. 
Logged

Formerly owned: '08 GMC Acadia SLT2 AWD.  Bought July '07, sold Aug '10
AA/78U-Supreme Forum Moderator
Acadia Aficionado
Global Moderator
Acadia NIRVANA
*****
Offline Offline

Gender: Male
Posts: 14851
Location: TX
Joined: Dec 2008


READ YOUR OWNER'S MANUAL; IT CAN ANSWER A LOT



« Reply #17 on: May 03, 2010, 05:18:01 PM »

That would make sense if it was just the turn signal noise that wasn't working, but the OP indicates no sound from the radio itself either.  I kind of doubt the radio needs signals from the BCM to play music. 

I would love to see a detailed schematic on this system~I'm not disagreeing with you loach but I have more questions that a detailed schematic could answer
Logged

07 FWD 4SA 78U 
ABC,AP3,BS1,CJ2,C3U,DLT,DS3,E61,IP2,KA1,KV1,NP5,PCM,PDC,PDD,RCA,UV6,U42,V08,V92,XA7
police
Blue/Gold & SLT1 President
3-5-R victim; 65K miles
Acadia Aficionado--Nirvana
yeazel
New Member
*
Offline Offline

Posts: 28
Joined: Feb 2007




Ignore
« Reply #18 on: May 20, 2010, 10:17:41 AM »

Hi - I was just wondering if the OP (or anyone) has any more input on this issue. 

My 2007 Acadia (no sunroof) has this same problem and has now been in the shop for 4 days and they are stumped.  My symptoms were the radio sound was cutting in and out one afternoon, so I thought I had a reception problem.  By evening I had no sound coming from the speakers for anything - radio, turn signals, onstar, etc.  The speakers were either silent, or there was a loud ticking noise (not a constant buzz).  The radio and dvd player still worked, as I could use the wireless headphones or plug headphones into the rear jack and hear the audio.

Pulling the fuse to the radio killed the buzzing.  The service dept has swapped out the radio and said they're still getting the loud ticking (he didn't specify whether or not they had any "good" sound at all).  They said they were working with the GMC engineers and can't figure out what the problem is.

I found this thread when I first had the problem last week.  I was hoping to be able to contribute something positive, but no luck.  Has anyone else gotten resolution?

Thanks!
   Steve
Logged

Ordered 2/5, Possession 3/20.  2007 Acadia SLT2 (Liquid Silver/Brick, Captains Chairs, All upgrades except sunroof)
R2
Newbie
*
Offline Offline

Posts: 1
Joined: May 2010




Ignore
« Reply #19 on: May 26, 2010, 11:54:16 PM »

Same issue as everyone else in this thread.  No sound from the radio and no sound from the turn signals.  The radio is lit up like it is on, just no sound.
Logged
Pages: [1] 2 3 ... 5   Go Up   [ Home | Unread Posts | Unread Replies ]
  Print  
 
Jump to:  
Custom Auto Accessories

Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2011, Simple Machines | Sitemap
©2014 acadiaforum.net All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
Valid XHTML 1.0! Valid CSS!