Acadiaforum.net Bookmark and Share
March 28, 2017, 03:44:38 PM *
Welcome, Guest. Please login or register.   (Registering removes in-text ads)
Did you miss your activation email?

Login with username, password and session length
News: Forum Tip: Click the little blue 'new' icon next to any topic to jump right to the first unread message.
   
   Home   Help Search Gallery Login Register  
Registered users see fewer ads.
Pages: [1]   Go Down
  Print  
Author Topic: Hard to start when warm  (Read 256 times, 1 Replies)
0 Members and 1 Guest are viewing this topic.
Nvr2loud
Acadia Guru
*******
Online Online

Gender: Male
Posts: 4300
Location: Huntsville, Ontario, Canada
Joined: Aug 2007




Ignore
« on: March 20, 2017, 11:50:48 AM »

My 2012 Acadia has developed a starting (or lack of starting!) issue after it has warmed up / run for awhile.

After turning the key.... any one of the following occurs:

-Starts normal, also known as having a good day  thumbs up
-Hard / labored cranking for several seconds, but eventually does start, also known as slightly worrisome  shrug
-No noises, no cranking, nothing.... must leave it for hours and try again  thumbdown

I don't even know where to begin  shrug The engine was recently out to have the timing chains replaced, seems to have started following that repair. Any idea where I could begin with DIY, this is an already traded-in vehicle, that I'm still driving until the 2017 eventually arrives.
Logged

2008 SLE AWD 8psg Medium Brown Metallic RIP
2010 SLE2 AWD 8psg Summit White / Sunroof / tow pkg Traded-IN
2012 SLE2 AWD 8psg QuickSilver / Sunroof / Bose Traded-IN
2017 SLT1 AWD 7psg Summit White / Navigation / Sunroof / Bose / Tow pkg
Speleos
I'm Bat Man, Master of the underground!
Acadia NIRVANA
*****
Online Online

Gender: Male
Posts: 13819
Location: Not Gotham City, but pretty darned close! (MD)
Joined: Jun 2007


The truth is not always found on the internet!




Ignore
« Reply #1 on: March 20, 2017, 04:28:09 PM »

Sounds like an intermittent electrical problem. I'd start by checking cable connections at the starter and making sure they're all tight.  shrug
Logged

2007 Acadia SLT-2, HiYo Silver/Titanium, no NAV, no HUD, no errors - SLT-2 Club #2 (I try harder), Silver Club #4
2009 Toyota Matrix S, Nautical Blue Metallic
2002 Winnebago Sightseer 30B, Ford Triton V-10
2002 EZ-Go Electric Golf Cart
2002 BigTex 17' Car Trailer
1995 Chevy C-2500
Pages: [1]   Go Up   [ Home | Unread Posts | Unread Replies ]
  Print  
 
Jump to:  
Custom Auto Accessories

Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2011, Simple Machines | Sitemap
©2017 acadiaforum.net All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
Valid XHTML 1.0! Valid CSS!