Acadiaforum.net Bookmark and Share
March 28, 2017, 03:44:23 PM *
Welcome, Guest. Please login or register.   (Registering removes in-text ads)
Did you miss your activation email?

Login with username, password and session length
News: Looking for something smaller than the Acadia? Check out the all new GMC Terrain at http://www.TerrainForum.net
   
   Home   Help Search Gallery Login Register  
Registered users see fewer ads.
Poll
Question: 2008 acadia not starting and engine at times? Help dangerous
1000 - 0 (0%)
5000 - 0 (0%)
Total Voters: 0

Pages: [1]   Go Down
  Print  
Author Topic: 2008 acadia not starting and engine at times? Help dangerous  (Read 1738 times, 4 Replies)
0 Members and 1 Guest are viewing this topic.
kellygo6869@gmail.com
Newbie
*
Offline Offline

Posts: 2
Joined: Mar 2017




Ignore
« on: March 13, 2017, 11:56:33 PM »

My 2008 ACADIA first did not start 100% of the time. I would try to start and nothing would happen only accessory lights on dash but will not start. After  Now it is getting worse and even while I'm driving the engine will die. I will have to coast to a complete stop and them re-start and now it happens daily....... Very scared and dangerous...... Any suggestions?Huh? To me it sounds as if I may have a problem with the ignition or neutral safety switch? Just had a rebuilt transmission put in less than a year ago.... 
Logged
divotdug
Hero Member
*****
Online Online

Posts: 962
Joined: Apr 2014




Ignore
« Reply #1 on: March 14, 2017, 07:08:02 AM »

I had a similar issue with an '03 Explorer.  Problem was a bad computer.

I would take it to the dealer.  It would either be fixed or traded for a new vehicle.
Logged
Speleos
I'm Bat Man, Master of the underground!
Acadia NIRVANA
*****
Online Online

Gender: Male
Posts: 13819
Location: Not Gotham City, but pretty darned close! (MD)
Joined: Jun 2007


The truth is not always found on the internet!




Ignore
« Reply #2 on: March 14, 2017, 07:19:35 AM »

Why didn't you continue with this thread? http://www.acadiaforum.net/index.php?topic=42674.msg524434#msg524434 It discusses the EXACT SAME THING and IT'S YOUR THREAD! Several possible solutions were given to you there, including a recall regarding the ECM which may be applicable to your car. The recall failure description is quite like your complaint.

BTW, that voting thing you added to the top of both your entries makes no sense at all. It's for polling, not for random dumb questions. (Sorry to say your question is dumb. The answer is rather obvious.)
Logged

2007 Acadia SLT-2, HiYo Silver/Titanium, no NAV, no HUD, no errors - SLT-2 Club #2 (I try harder), Silver Club #4
2009 Toyota Matrix S, Nautical Blue Metallic
2002 Winnebago Sightseer 30B, Ford Triton V-10
2002 EZ-Go Electric Golf Cart
2002 BigTex 17' Car Trailer
1995 Chevy C-2500
th2112
Newbie
*
Offline Offline

Posts: 1
Joined: Mar 2017




Ignore
« Reply #3 on: March 20, 2017, 05:48:10 PM »

Well, I usually don't watch forums unless I have a problem...  I have an Acadia that had this same problem about 6 months ago.  Soooo, Since it has been six months ( longest my 08 Acadia has not been to the dealer) I am back on this forum to try to fix another nonstarting problem....    Anyway.. I had this exact problem 6 months ago. The "death Trap" a cute nickname my wife calls this P.O.S... The death trap would stall out usually when turning right I think. The problem according to the dealer is.. 1... it was a GM , and 2. the main terminals coming up from the battery to the power distribution box under the hood was loose, real loose....  I will ask the tech ( since I'll be towing it there any way for my "new" problem ) if he could show me where the distribution is....
Logged
Speleos
I'm Bat Man, Master of the underground!
Acadia NIRVANA
*****
Online Online

Gender: Male
Posts: 13819
Location: Not Gotham City, but pretty darned close! (MD)
Joined: Jun 2007


The truth is not always found on the internet!




Ignore
« Reply #4 on: March 20, 2017, 05:57:28 PM »

... if he could show me where the distribution is....

I'm going to take a WAG and say it's a fuse box under the hood.
Logged

2007 Acadia SLT-2, HiYo Silver/Titanium, no NAV, no HUD, no errors - SLT-2 Club #2 (I try harder), Silver Club #4
2009 Toyota Matrix S, Nautical Blue Metallic
2002 Winnebago Sightseer 30B, Ford Triton V-10
2002 EZ-Go Electric Golf Cart
2002 BigTex 17' Car Trailer
1995 Chevy C-2500
Pages: [1]   Go Up   [ Home | Unread Posts | Unread Replies ]
  Print  
 
Jump to:  
Custom Auto Accessories

Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2011, Simple Machines | Sitemap
©2017 acadiaforum.net All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
Valid XHTML 1.0! Valid CSS!