Acadiaforum.net Bookmark and Share
April 25, 2017, 02:23:46 PM *
Welcome, Guest. Please login or register.   (Registering removes in-text ads)
Did you miss your activation email?

Login with username, password and session length
News: Search all 4 Lambda Forums at once with the "Super Search" box! Click search in the top nav bar to find it.
   
   Home   Help Search Gallery Login Register  
Registered users see fewer ads.
Pages: [1]   Go Down
  Print  
Author Topic: 2011 acadia denali heat and ac not working on passenger side  (Read 223 times, 1 Replies)
0 Members and 1 Guest are viewing this topic.
lowhook
New Member
*
Offline Offline

Posts: 10
Joined: Dec 2015




Ignore
« on: January 09, 2017, 08:05:02 PM »

During the summer the ac didn't want to work most of the time and none of the time on the passenger side. I had it charged and the garage added a little coolant  worked better for a couple days, but nothing like it should. Now its cold out and heat dent work at all on the passenger side? Any ideas?
Logged
ls973800
Acadia Freak
******
Offline Offline

Posts: 1150
Location: Dallas, TX
Joined: Apr 2010




Ignore
« Reply #1 on: January 10, 2017, 03:28:13 PM »

http://www.enclaveforum.net/index.php?topic=23505.0
Logged

2010 Summit White Traverse LTZ,  SOLD 4/2012
2015 Traverse 2LT Siren Red Tintcoat-36 Month Lease
Pages: [1]   Go Up   [ Home | Unread Posts | Unread Replies ]
  Print  
 
Jump to:  
Custom Auto Accessories

Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2011, Simple Machines | Sitemap
©2017 acadiaforum.net All Rights Reserved.
All trademarks referenced herein are property of their respective owners.
Valid XHTML 1.0! Valid CSS!