remote not detected - GMC Acadia Forum: AcadiaForum.net
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 04-05-2017, 09:04 AM Thread Starter
Newbie
 
Join Date: Apr 2017
Posts: 2
remote not detected

I've had two occasions where this message "remote not detected" has either not let my car start and yesterday, wouldn't allow my car to actually cut off. I inserted the remote in the holder (the process to use when the remote is not detected) and the car still wouldn't cut off. Both of these occasions have left me in a situation where I couldn't lock or unlock my car and I live in a high crime area, and that's not a solution. So I had to use the GMC app to remote lock and unlock to get in and out. It finally cut off and/or started after putting the remote in the holder about six times. Long story short, I took it to my local service vendor yesterday and there is finally a bulletin for an intermittent remote not detected so hopefully this issue can be resolved. I have 6616 miles and twice have spent an hour to either get my car to start or turn off. It's not fun. Just wanted to share in case anyone else is suddenly stranded. The GMC remote app helps to lock and unlock for sure.

2017 Acadia
lhaggard is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-05-2017, 09:25 AM
Hero Member
 
scbearsfan's Avatar
 
Join Date: Nov 2013
Posts: 638
Re: remote not detected

What year and model is your new generation Acadia or Acadia Limited?

2017 FWD Denali, Crimson Red, Cocoa/Shale, Sunroof, Technology Package
scbearsfan is offline  
post #3 of 7 (permalink) Old 04-05-2017, 09:34 AM Thread Starter
Newbie
 
Join Date: Apr 2017
Posts: 2
Re: remote not detected

2017 GMC Acadia, sorry. Meant to add that in the post.

2017 Acadia
lhaggard is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 04-05-2017, 09:35 AM
Acadia NIRVANA
 
speleos's Avatar
 
Join Date: Jun 2007
Location: Maryland
Posts: 14,167
Re: remote not detected

Do you have a second fob? Maybe the one you're using isn't working correctly. There's some interesting info on the 'net about folks who experienced similar problems (fob, antenna, device interference, etc.). Worth a bit of reading.

Intermittent problem is a PITA!


2007 Acadia SLT-2, 'HiYo' Silver outside, Titanium/Ebony inside, no NAV, no HUD, no errors
speleos is offline  
post #5 of 7 (permalink) Old 04-05-2017, 09:40 AM
Acadia NIRVANA
 
speleos's Avatar
 
Join Date: Jun 2007
Location: Maryland
Posts: 14,167
Re: remote not detected

Quote:
Originally Posted by lhaggard
2017 GMC Acadia, sorry. Meant to add that in the post.
Add that to your profile signature (along with any other detail) and no one will have to ask anymore.

2007 Acadia SLT-2, 'HiYo' Silver outside, Titanium/Ebony inside, no NAV, no HUD, no errors
speleos is offline  
post #6 of 7 (permalink) Old 05-09-2017, 12:27 PM
Newbie
 
Join Date: May 2017
Posts: 1
Re: remote not detected

Thank you for posting this thread. I experienced the same issue yesterday in 2017 Acadia Slt1 AWD, after driving the car just fine. Neither one of my remotes could be detected although I could drive the car with the key fob in the pocket located in the armrest. OnStar parched me to GM tech who instructed to change the battery in key fob which didn't work. Second call to GM tech yielded no help other than to get the car to the Dealer. I called GMC service and they took the car right in this morning and changed out the faulty part in the car. For all those that experience the same issue, yes, there is a bulletin for this and the dealer made me aware that they had already repaired about three or four other cars with the same issue
Ladytame is offline  
post #7 of 7 (permalink) Old 05-09-2017, 01:54 PM
Acadia NIRVANA
 
speleos's Avatar
 
Join Date: Jun 2007
Location: Maryland
Posts: 14,167
Re: remote not detected

Search google for "remote not detected" and you'll find it's not a problem isolated to the Acadia, or just GM cars for that matter!

Couldn't find the bulletin in your discussion, Ladytame. Do you have a reference number for it?

2007 Acadia SLT-2, 'HiYo' Silver outside, Titanium/Ebony inside, no NAV, no HUD, no errors
speleos is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GMC Acadia Forum: AcadiaForum.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome